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E-mail messages are not sent on a computer that is running the Microsoft Dynamics CRM client for Outlook


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Symptoms

On a computer that is running the Microsoft Dynamics CRM 3.0 client for Microsoft Office Outlook, you perform one of the following tasks:
You delay the delivery of e-mail messages as described in the "More Information" section.
You create an e-mail delay delivery rule.
After you do this, e-mail messages stay in the Outlook Outbox folder until you click Send/Receive. However, if you click or open an e-mail message that is in the Outbox folder and then click Send/Receive, the icon on the e-mail message changes. The e-mail message is not sent and remains in the Outbox folder.

The issue also occurs if you use the Microsoft Dynamics CRM 3.0 laptop client for Outlook in offline mode. For example, consider the following scenario. You are offline and disconnected from the Exchange server. Then, you send an e-mail message. The message is forwarded to the Outbox folder. Next, you open the e-mail message, click Track in CRM, and then reconnect to the Exchange server. In this scenario, the e-mail message is not sent from the Outbox folder.

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Cause

When you select or open the e-mail message in the Outbox folder, the submitted state of the e-mail message is changed. The Microsoft CRM client for Outlook detects the change to the submitted state and examines the e-mail message for changes. Because the Microsoft CRM client for Outlook has accessed the e-mail message, the e-mail message is not sent.

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Resolution

Use one of the following methods to solve this issue:
Do not clear the Send Immediately when connected check box.
If you clear the Send Immediately when connected check box, do not select or open an e-mail message after you have clicked Send. If you must select or open an e-mail message from the Outbox folder before you click Send/Receive, follow these steps to complete the send operation:
a. Move the e-mail message to another folder, such as the Inbox folder.
b. Open the e-mail message, click Send, and then click Send/Receive.
If you experience this problem when you use the offline mode in the Microsoft Dynamics CRM laptop client for Outlook, you must open each e-mail message, click Send again, and then click Send/Receive.

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More information

To delay the delivery of e-mail messages in Outlook, follow these steps:
1.In Outlook, click Tools, click Options, and then click the Mail Setup tab.
2.In the Send/Receive section, click to clear the Send Immediately when connected check box, and then click OK.
After you clear the Send Immediately when connected check box, Outlook does not automatically send e-mail messages when you click Send. Instead, e-mail messages are stored in the Outbox folder until you click Send/Receive.

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Keywords: KB913693, kbprb, kbmbsmigrate, kbmbsemail, kbcrmv3c, kbmbscrm40no

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Article Info
Article ID : 913693
Revision : 2
Created on : 1/9/2008
Published on : 1/9/2008
Exists online : False
Views : 374