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Event messages are logged after you install or uninstall Identity Management for UNIX on a Windows Server 2003 R2-based computer


View products that this article applies to.

Symptoms

After you install or Identity Management for UNIX on a Microsoft Windows Server 2003 R2-based computer, event messages are logged in the Application log.

For example, after you install Identity Management for UNIX together with the Password Synchronization component, the following event messages are logged in the Application log.

Event Message 1
Event Type: Information
Event Source: NT to UNIX Password Sync Service
Event Category: None
Event ID: 4096
Date: Date
Time: Time
User: N/A
Computer: Computer_name
Description:
Password Synchronization service between Windows & UNIX was started.

For more information, see Help and Support Center at http://support.microsoft.com.
Event Message 2
Event Type: Error
Event Source: NT to UNIX Password Sync Service
Event Category: None
Event ID: 16386
Date: Date
Time: Time
User: N/A
Computer: Computer_name
Description:
Default encryption key is insecure. Please generate new encryption key.

For more information, see Help and Support Center at http://support.microsoft.com.
Note Additional event messages that describe an unknown error may also be logged in the Application log.

Additionally, after you uninstall Identity Management for UNIX, the following event messages are logged in the Application log.

Event Message 1
Event Type: Information
Event Source: NT to UNIX Password Sync Service
Event Category: None
Event ID: 4099
Date: Date
Time: Time
User: N/A
Computer: Computer_name
Description:
The description for Event ID ( 4099 ) in Source ( NT to UNIX Password Sync Service ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details.
Event Message 2
Event Type: Error
Event Source: NT to UNIX Password Sync Service
Event Category: None
Event ID: 16386
Date: Date
Time: Time
User: N/A
Computer: Computer_name
Description:
The description for Event ID ( 16386 ) in Source ( NT to UNIX Password Sync Service ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details.
Event Message 3
Event Type: Error
Event Source: NT to UNIX Password Sync Service
Event Category: None
Event ID: 8192
Date: Date
Time: Time
User: N/A
Computer: Computer_name
Description:
The description for Event ID ( 8192 ) in Source ( NT to UNIX Password Sync Service ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: .
Data:
0000: fa 03 00 00 �...

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Cause

This problem occurs if the default encryption key has not been changed. The default encryption key should not be used with Identity Management for UNIX. However, Identity Management for UNIX does not advise you of this fact.

Note We recommend that you change the default encryption key after you install Identity Management for UNIX.

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Workaround

Note The event messages that are logged after you uninstall Identity Management for UNIX can be safely ignored.

To work around this problem, change the encryption key after you install Identity Management for UNIX. To do this, follow these steps:
  1. Open Identity Management for UNIX.
  2. Right-click Password Synchronization, and then click Properties.
  3. On the Settings tab, type the key that you want to use in the Encryption/Decryption key box.

    Note Identity Management for UNIX can create a new key for you. To do this, click New Key on the Settings tab.
  4. Click Apply to save the settings.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

Technical support for x64-based versions of Microsoft Windows

Your hardware manufacturer provides technical support and assistance for x64-based versions of Windows. Your hardware manufacturer provides support because an x64-based version of Windows was included with your hardware. Your hardware manufacturer might have customized the installation of Windows with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your x64-based version of Windows. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about x64-based versions of Microsoft Windows Server 2003, visit the following Microsoft Web site:

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Keywords: KB913362, kberrmsg, kbexpertiseinter, kbtshoot

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Article Info
Article ID : 913362
Revision : 5
Created on : 9/20/2006
Published on : 9/20/2006
Exists online : False
Views : 503