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Error message when you try to view or print a report in Access 2003: "Error 2501 The Open Report Action was canceled"


View products that this article applies to.

Symptoms

When you try to view or print a report in Microsoft Office Access 2003, you may receive the following error message:
Error 2501: The Open Report Action was canceled.

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Cause

This issue may occur when there is a problem with the printer driver.

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Resolution

To resolve this issue, install the latest available printer driver. To do this, follow these steps.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Contact the printer manufacturer to obtain the latest available printer driver. For information about your hardware manufacturer, visit the following Web site:
  2. In Control Panel, double-click Printers and Faxes.
  3. Right-click the printer for which you want to update the printer driver, and then click Properties.
  4. To install the new or updated printer driver by using the Add Printer Driver Wizard, click New Driver on the Advanced tab.
  5. Click Next, and then use one of the following methods:
    • If the new or updated printer driver is in the list, click the appropriate printer manufacturer and printer model.
    • If the new or updated printer driver is not in the list or if you received the new or updated printer driver on CD or disk from the printer manufacturer, click Have Disk, type the path where the printer driver is located, and then click OK.
  6. Click Next, and then follow the instructions on the screen to finish installing the printer driver.
If you receive the error message even though you do not have a printer installed, we suggest that you install the generic print driver to resolve this issue.

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More information

The information and the solution in this document represents the current view of Microsoft Corporation on these issues as of the date of publication. This solution is available through Microsoft or through a third-party provider. Microsoft does not specifically recommend any third-party provider or third-party solution that this article might describe. There might also be other third-party providers or third-party solutions that this article does not describe. Because Microsoft must respond to changing market conditions, this information should not be interpreted to be a commitment by Microsoft. Microsoft cannot guarantee or endorse the accuracy of any information or of any solution that is presented by Microsoft or by any mentioned third-party provider.

Microsoft makes no warranties and excludes all representations, warranties, and conditions whether express, implied, or statutory. These include but are not limited to representations, warranties, or conditions of title, non-infringement, satisfactory condition, merchantability, and fitness for a particular purpose, with regard to any service, solution, product, or any other materials or information. In no event will Microsoft be liable for any third-party solution that this article mentions.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB913031, kbprb, kbtshoot, kbexpertisebeginner

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Article Info
Article ID : 913031
Revision : 5
Created on : 1/9/2006
Published on : 1/9/2006
Exists online : False
Views : 275