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Error message when you use the Archive command in Outlook to try to archive messages in Exchange Server 2003: "Error while archiving folder 'Inbox' in store 'Mailbox - <Mailbox_Name>'"


View products that this article applies to.

Symptoms

You use the Archive command in Microsoft Outlook to try to archive e-mail messages to a personal folders (.pst) file in a Microsoft Exchange Server 2003 organization. When you do this, the operation fails. Additionally, you receive the following error message:
Error while archiving folder "Inbox" in store "Mailbox - Mailbox_Name". The message store has reached its maximum size. To reduce the amount of data in this message store, select some items that you no longer need, permanently (shift + del) delete them.

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Cause

This problem occurs when an HTML message that is being archived has many nested HTML tags.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Hotfix installation information

You must apply the hotfix on the Exchange Server 2003 server that hosts the mailbox. After you apply the hotfix, an event that helps identify the problem message is logged in the Application log. This occurs when diagnostics logging is configured to Minimum or higher. The event that is logged resembles the following event:

Event ID: 9694
Event Category: General
Date: Date
Time: Time
User: N/A
Computer: Computer_Name
Description: The requested operation failed because the message that is documented below contains HTML tags that are nested too deeply. To prevent this operation from failing again, move, modify, or remove the message
User Name: EA
User DN: /o=DOMRHJQXBORG/ou=FirstAdminGroup/cn=Recipients/cn=EA
Folder: Inbox
Subject: Subject line from message
Message URL: /Inbox/message.eml
Entry ID (EID): 00000000C69635B0D787E54A9C722E1C2A6C80E00700DD73717432CFB745BD6FABE602A6954D000000001C650000DD73717432CFB745BD6FABE602A6954D00000000267D0000 For more information, click http://www.microsoft.com/contentredirect.asp.

After you identify the message that is causing the problem, you can use one of the following methods to resolve the problem.
Method 1: Forward the message to yourself
To do this, follow these steps:
  1. If you have Microsoft Word configured as your e-mail editor, forward the message to yourself from Outlook. When Word reformats the message, Word removes unnecessary nested HTML tags.
  2. Delete the original message.
  3. Archive the folder that you want.
Method 2: Save the message as an HTML file
To do this, follow these steps:
  1. Open the message in Outlook.
  2. On the File menu, click Save as.
  3. In the Save as type box, click HTML (*htm; *html).
  4. In the File name box, type an appropriate file name.
  5. Click Save.
  6. Delete the original message.
  7. Archive the folder that you want.

    Note If the message has an attachment, save that attachment separately.
Method 3: Use MFCMAPI to save the message in .eml format
To do this, follow these steps:
  1. Use the Microsoft Foundation Classes MAPI (MFCMAPI.exe) tool to open and to save the message in .eml format.
    For more information, click the following article number to view the article in the Microsoft Knowledge Base:
    291794 MFCMAPI demonstrates MAPI client code
  2. Delete the original message.
  3. Archive the folder that you want.

Prerequisites

You must install Microsoft Exchange Server 2003 Service Pack 2 (SP2) before you apply the hotfix.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply the hotfix. However, the Microsoft Exchange Information Store Service and all dependent services are stopped and then restarted.

Hotfix replacement information

This hotfix does not replace any other hotfix.

File information

The global version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Mdbmsg.dll6.5.7651.103,357,18415-Mar-200603:16x86
Store.exe6.5.7651.105,250,04815-Mar-200618:27x86

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Workaround

You can work around this problem if you are using Microsoft Office Outlook 2003. To work around this problem, configure Outlook 2003 to work in Cached Exchange Mode. To do this, follow these steps:
  1. In Outlook 2003, click E-mail Accounts on the Tools menu.
  2. In the E-mail Accounts dialog box, click View or change existing e-mail accounts, and then click Next.
  3. Make sure that Microsoft Exchange Server is selected, and then click Change.
  4. In the E-mail Accounts dialog box, click to select the Use Cached Exchange Mode check box, and then click Next.
  5. Click OK, and then restart Outlook 2003.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
817903 New naming schema for Exchange Server software update packages

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Keywords: KB912811, kbexchange2003presp1fix, kbbug, kbfix, kbqfe, kbHotfixServer, kbautohotfix

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Article Info
Article ID : 912811
Revision : 3
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 296