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Users cannot open certain e-mail messages, and event ID 12800 is logged in the Application event log in Exchange Server 2003


Symptoms

Users in a Microsoft Exchange Server 2003 organization cannot open certain e-mail messages. Additionally, the following event is logged in the Application event log:

Event Type: Error
Event Source: MSExchangeIS
Event Category: Content Engine
Event ID: 12800
Date: Date Time:
Time User:
Computer: Server_Name
Description: Message processing failed because there is not enough available memory (8007000E-80000000).

This problem occurs intermittently. Event 12800 is logged even though the computer has sufficient virtual memory. Users who try to open the problematic message in Microsoft Outlook Web Access receive the following error message:
HTTP/1.1 507 Insufficient Space to Store Resource

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Cause

This issue occurs if the attachment in the e-mail message is corrupted.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must install Microsoft Exchange Server 2003 Service Pack 2 (SP2) before you apply the hotfix. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply the hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Exmime.dll6.5.7651.2201,72807-Feb-200604:24x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

Information about changes to the Send As user right in post-Exchange Server 2003 SP2 hotfixes

After Exchange 2003 SP2 was released, a change was made to the security behavior of the Microsoft Exchange Server Information Store service. This change concerns how users assign the Send As user right. This change is included in all post-Exchange Server 2003 SP2 hotfixes that have a version number of 6.5.7650.23 or a later version number.

Before this change was made, if you assigned Full Mailbox Access user rights to a service account, the service was able to send messages as the owner of the mailbox in some circumstances. After this change was made, mailbox security granularity now requires that you explicitly assign the Send As user right.

Many third-party add-in programs and services send messages for Exchange Server users. These programs and services include mobile device synchronization services. These programs and services may not have been granted Send As user rights. Instead, they may rely on Full Mailbox Access user rights. After you apply this hotfix, a program or a service may no longer function correctly because the program or service account can no longer send messages for other users. For more information about how to assign the Send As user right to a service account, click the following article number to view the article in the Microsoft Knowledge Base:
912918 Error message when an application tries to send a message as another user by using Exchange Server 2003: "Access denied"
For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
817903 New naming schema for Exchange Server software update packages

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Keywords: KB912068, kbbug, kbfix, kbqfe, kbhotfixserver, kbautohotfix, kbarchive, kbnosurvey

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Article Info
Article ID : 912068
Revision : 4
Created on : 1/17/2015
Published on : 1/17/2015
Exists online : False
Views : 116