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A Windows Server 2003-based computer stops responding when you perform a backup of an Exchange Server database


View products that this article applies to.

Symptoms

Consider the following scenario. On a Microsoft Windows Server 2003-based computer, you perform a backup of a Microsoft Exchange Server database. You perform this backup by using the Virtual Disk Service (VDS) QueryProviders method together with the Volume Shadow Copy Service. In this scenario, the Windows Server 2003-based computer stops responding (hangs).

Additionally, the following Error events are recorded in the System log:
Event Type: Error
Event Source: DCOM
Event Category: None
Event ID: 10010
Date: Date
Time: Time
User: NT AUTHORITY\SYSTEM
Computer: Computer_Name
Description:
The server {4FB6BB00-3347-11D0-B40A-00AA005FF586} did not register with DCOM within the required timeout.
Event Type: Error
Event Source: VDS Dynamic Provider 1.0
Event Category: None
Event ID: 1
Date: Date
Time: Time
User: User_Name
Computer: Computer_Name
Description:
The provider failed to load. Error(8004241B).
Event Type: Error
Event Source: Virtual Disk Service
Event Category: None
Event ID: 17
Date: Date
Time: Time
User: User_Name
Computer: Computer_Name
Description:
VDS fails to launch provider {F96544E6-5C8D-47B9-AA6E-FD19AB278629}.
Error code: 8004241B@02000012
Note The Logical Disk Manager Administrative Service may also close unexpectedly.

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Cause

This problem occurs because the backup operation does not release the Hidden and ReadOnly attributes of the snapshot volume as expected. Therefore, the snapshot process is performed repeatedly until the computer stops responding.

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Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must be running Windows Server 2003 SP1 to install this hotfix.

Note x64-based versions of Windows Server 2003 do not require this service pack.

Restart requirement

You may have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, x86-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Dmadmin.exe5.2.3790.2634234,49607-Feb-200606:19x86SP1SP1QFE
Dmconfig.dll5.2.3790.2634358,40007-Feb-200608:09x86SP1SP1QFE
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Dmadmin.exe5.2.3790.2634399,87207-Feb-200608:32x64SP1SP1QFE
Dmconfig.dll5.2.3790.2634558,59207-Feb-200608:32x64SP1SP1QFE
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Dmadmin.exe5.2.3790.2634744,96007-Feb-200608:32IA-64SP1SP1QFE
Dmconfig.dll5.2.3790.26341,087,48807-Feb-200608:32IA-64SP1SP1QFE

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
This problem was first corrected in Windows Server 2003 Service Pack 2.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Technical support for Windows x64 editions

Your hardware manufacturer provides technical support and assistance for Microsoft Windows x64 editions. Your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about Microsoft Windows Server 2003 x64 editions, visit the following Microsoft Web site:

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Keywords: kbautohotfix, kbwinserv2003sp2fix, kbqfe, kbexpertiseadvanced, kbhotfixserver, kbwinserv2003presp2fix, KB912063

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Article Info
Article ID : 912063
Revision : 9
Created on : 10/11/2007
Published on : 10/11/2007
Exists online : False
Views : 300