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Error message when a DAV client tries to authenticate with an Exchange Server 2003 SP1 front-end server: "HTTP 500 - Internal server error"


View products that this article applies to.

Symptoms

Consider the following scenario. A user uses tries to access a mailbox by using a Distributed Authoring and Version (DAV) e-mail client program, such as Microsoft Outlook Web Access or Microsoft Entourage. Additionally, the following conditions are true:
  • Microsoft Exchange is configured in a front-end and back-end architecture.
  • The front-end server is running Microsoft Exchange Server 2003 Service Pack 1 (SP1) on a Microsoft Windows Server 2003-based computer.
  • The user tries to authenticate with the Exchange Server 2003 SP1 front-end server.
In this scenario, the user receives the following error message:
HTTP 500 - Internal server error
Internet Explorer
If you restart the World Wide Web Publishing service on the Exchange Server 2003 SP1 front-end server, the problem is temporarily resolved.

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Cause

This problem occurs if Microsoft Internet Information Services (IIS) and DAV incorrectly interact. In this situation, DAV enters an unexpected state and crashes.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must have Microsoft Exchange Server 2003 Service Pack 2 (SP2) installed to apply this hotfix.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Davex.dll6.5.7650.101,126,40010-Dec-200508:23x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903 New naming schema for Exchange Server software update packages

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Keywords: KB911971, kbbug, kbfix, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 911971
Revision : 3
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 260