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When you run the DFS Consolidation Root Wizard on a Windows Server 2003 SP1-based Cluster service computer, event 1055 is logged on the cluster nodes


View products that this article applies to.

Symptoms

When you run the DFS Consolidation Root Wizard (Dfsconsolidate.exe) on a Microsoft Windows Server 2003 Service Pack 1 (SP1)-based Cluster service computer, the following event is logged on the cluster nodes:

Event Type: Error
Event Source: ClusSvc
Event Category: File Share Resource
Event ID: 1055
Date: date
Time: time
User: Not applicable
Computer: Computer name
Description: Cluster File Share resource <resource name> has failed a status check. The error code is 1168.

Additionally, the following information may be logged in the cluster log file:
 00000d58.000010fc::2005/07/13-09:13:45.905 INFO Network Name: time until next DNS reg: 2005/07/13-12:00:46 (127657296469736345)
 00000d58.000010fc::2005/07/13-09:13:45.905 INFO Network Name: time until next DNS: 2005/07/13-12:00:46 (100210682446)
 00000d58.000010fc::2005/07/13-09:13:45.905 INFO Network Name: Recomputed remaining time before DNS reg = 10026
 00000d58.00000160::2005/07/13-09:13:48.561 ERR File Share <resource name>: DFS root has been deleted/inaccessible, Error=1168 Root existence=2 !
 00000d58.00000160::2005/07/13-09:14:48.564 ERR File Share <resource name>: DFS root has been deleted/inaccessible, Error=1168 Root existence=2 !
 000003c0.000012f8::2005/07/13-09:15:25.535 ERR [CP] CppRegNotifyThread - error 1018 attempting to reregister notification for SOFTWARE\Microsoft\Dfs\Roots\Standalone\<resource name>

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Cause

This problem occurs because of a regression in the Dfssvc.exe file.

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Resolution

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To install this hotfix, you must have Windows Server 2003 Service Pack 1 (SP1) installed on your computer.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Clusres.dll5.2.3790.26451,162,75223-Feb-200611:03IA-64SP1SP1QFE
Dfssvc.exe5.2.3790.2645593,92023-Feb-200611:03IA-64SP1SP1QFE
Wdfssvc.exe5.2.3790.2645164,86423-Feb-200611:03x86SP1WOW
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Clusres.dll5.2.3790.2645652,28823-Feb-200611:04x64SP1SP1QFE
Dfssvc.exe5.2.3790.2645321,02423-Feb-200611:04x64SP1SP1QFE
Wdfssvc.exe5.2.3790.2645164,86423-Feb-200611:04x86SP1WOW
Windows Server 2003, x86-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Clusres.dll5.2.3790.2645477,18423-Feb-200610:13x86SP1SP1QFE
Dfssvc.exe5.2.3790.2645164,86423-Feb-200609:06x86SP1SP1QFE

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 2.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbwinserv2003sp2fix, kbqfe, kbhotfixserver, kbwinserv2003presp2fix, kbbug, kbfix, KB910929

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Article Info
Article ID : 910929
Revision : 4
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 268