Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error message when you try to add a new contract line in a renewed contract in Microsoft Dynamics CRM: "Start date/end date or billing start date/billing end date is invalid"


View products that this article applies to.

Symptoms

When you try to add a new contract line to a renewed contract in Microsoft Dynamics CRM, you receive the following error message when you click Save:
Start date/end date or billing start date/billing end date is invalid. The start date is invalid.

↑ Back to the top


Cause

This problem may occur when the contract spans a change in daylight saving time.

↑ Back to the top


Resolution

This problem is fixed in Microsoft Dynamics CRM 3.0 Update Rollup 1. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
922815 Update Rollup 1 is available for Microsoft Dynamics CRM 3.0

↑ Back to the top


More information

For more information about the terminology that is used to describe Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
887283 Microsoft Business Solutions CRM software hotfix and update package naming standards

↑ Back to the top


Keywords: KB910767, kbhotfixserver, kbqfe, kbmbsmigrate, kberrmsg, kbsavefile

↑ Back to the top

Article Info
Article ID : 910767
Revision : 5
Created on : 12/7/2006
Published on : 12/7/2006
Exists online : False
Views : 393