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Error message when you try to add a new contract line in a renewed contract in Microsoft Dynamics CRM: "Start date/end date or billing start date/billing end date is invalid"


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Symptoms

When you try to add a new contract line to a renewed contract in Microsoft Dynamics CRM, you receive the following error message when you click Save:
Start date/end date or billing start date/billing end date is invalid. The start date is invalid.

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Cause

This problem may occur when the contract spans a change in daylight saving time.

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Resolution

This problem is fixed in Microsoft Dynamics CRM 3.0 Update Rollup 1. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
922815 Update Rollup 1 is available for Microsoft Dynamics CRM 3.0

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More information

For more information about the terminology that is used to describe Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
887283 Microsoft Business Solutions CRM software hotfix and update package naming standards

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Keywords: KB910767, kbhotfixserver, kbqfe, kbmbsmigrate, kberrmsg, kbsavefile

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Article Info
Article ID : 910767
Revision : 5
Created on : 12/7/2006
Published on : 12/7/2006
Exists online : False
Views : 339