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Visual Studio stops responding when you try to create an ASP.NET project


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Symptoms

When you try to create a Microsoft ASP.NET project in Microsoft Visual Studio, Visual Studio may stop responding. You may also experience the following symptoms:
  • When you try to browse any .aspx page, Microsoft Internet Explorer stops responding.
  • If you monitor CPU usage, you notice that CPU usage for the Inetinfo.exe process is high.
  • When you type the following command at a command prompt, the command takes a long time to finish:
    aspnet_regiis -i
  • In Task Manager, you notice a process that is named Bmwebcfg.exe.
This issue may occur if Cingular Connection Manager or PCS Connections Manager is installed on your computer.

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Cause

This issue occurs because the Inetinfo.exe process may load the Bmwebcfg.exe process or the Bmnet.dll file. When this behavior occurs, the Inetinfo.exe process may stop responding.

Visual Studio uses the Inetinfo.exe process when you create ASP.NET projects. Therefore, Visual Studio may stop responding. Additionally, Internet Explorer may stop responding when you browse ASP.NET Web pages.

Note Certain malicious software applications may also install the Bmnet.dll file.

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Resolution

To resolve this issue, use one or more of the following methods:

Uninstall the accelerator in Cingular Connection Manager

  1. In Cingular Connection Manager, point to Tools, and then click Settings.
  2. Click Acceleration.
  3. Click Uninstall to uninstall the accelerator.
  4. Restart the computer.

Uninstall Cingular Connection Manager

To uninstall Cingular Connection Manager, follow these steps:
  1. In Control Panel, open Add or Remove Programs.
  2. In the list of available programs, click Cingular Connection Manager, and then click Remove.
  3. Restart the computer.

Uninstall PCS Connections Manager

To uninstall PCS Connections Manager, follow these steps:
  1. In Control Panel, open Add or Remove Programs.
  2. In the list of available programs, click PCS Connections Manager, and then click Remove.
  3. Restart the computer.

Upgrade or uninstall ByteMobile Configuration Manager

ByteMobile has addressed this issue in ByteMobile Optimization Client v2.3. If you upgrade to this version, you may resolve the issue. However, you can uninstall ByteMobile Configuration Manager. If you have to uninstall ByteMobile Configuration Manager, follow these steps:
  1. In Control Panel, open Add or Remove Programs.
  2. In the list of available programs, click ByteMobile Configuration Manager, and then click Remove.
  3. Restart the computer.

Remove the Bmnet.dll file

To remove the Bmnet.dll file, download and then install the LSP-Fix utility. To obtain the LSP-Fix utility, visit the following Web site: Note The LSP-Fix utility can sometimes help correct Internet connection problems that are caused by incorrectly removed Layered Service Provider (LSP) software.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB910435, kbprb

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Article Info
Article ID : 910435
Revision : 5
Created on : 2/27/2006
Published on : 2/27/2006
Exists online : False
Views : 327