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The Windows Explorer process in a Windows Server 2003 terminal server session may experience an access violation when you log on to the session


View products that this article applies to.

Symptoms

When you log on to a Microsoft Windows Server 2003 terminal server session, the Windows Explorer process in the terminal server session may experience an access violation.

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Cause

This problem occurs when the Force classic Start Menu Group Policy setting is enabled on the terminal server. The problem occurs because message notifications are incorrectly registered in the Browseui.dll file.

Note By default, the Force classic Start Menu policy setting is not configured in Group Policy. This problem does not occur when the Force classic Start Menu policy setting is not configured or is disabled.

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Resolution

To resolve this problem, apply the following hotfix to the terminal server.

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, x86-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Browseui.dll6.0.3790.4421,057,28011-Nov-200503:20x86NoneRTMQFE
Browseui.dll6.0.3790.25681,036,28811-Nov-200503:46x86SP1SP1QFE
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Browseui.dll6.0.3790.25681,604,09610-Nov-200514:46x64SP1SP1QFE
Wbrowseui.dll6.0.3790.25681,036,28810-Nov-200514:46x86SP1WOW
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Browseui.dll6.0.3790.4422,538,49610-Nov-200514:45IA-64NoneRTMQFE
Wbrowseui.dll6.0.3790.4421,057,28010-Nov-200514:45x86NoneWOW
Browseui.dll6.0.3790.25682,546,17610-Nov-200514:45IA-64SP1SP1QFE
Wbrowseui.dll6.0.3790.25681,036,28810-Nov-200514:45x86SP1WOW

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows Server 2003 Service Pack 2.

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More information

For more information about the terminology that is used in this article, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbwinserv2003sp2fix, kbqfe, kbhotfixserver, kbwinserv2003sp1fix, kbwinserv2003presp1fix, kbbug, kbfix, KB910322

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Article Info
Article ID : 910322
Revision : 3
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 312