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A USB smart card reader that is connected to a Windows Server 2003-based computer stops responding


View products that this article applies to.

Symptoms

A universal serial bus (USB) smart card reader that is connected to a Microsoft Windows Server 2003-based computer stops responding (hangs).

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Cause

This problem occurs when the following conditions are true:
  • The USB smart card reader uses the Microsoft-supplied CCID class USBCCID driver.
  • The USB smart card reader implements zero-length packets as specified by the USB CCID specification.

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Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100� How to obtain the latest service pack for Windows Server 2003

Hotfix information

Prerequisites

You must be running Windows Server 2003 SP1 to install this hotfix.

Note x64-based versions of Windows do not require this service pack to install this hotfix.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, x86-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Usbccid.sys5.2.3790.257628,67223-Nov-200502:32x86
Windows x64-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Usbccid.sys5.2.3790.257642,49623-Nov-200504:23x64
Windows Server 2003, Itanium-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Usbccid.sys5.2.3790.257696,25623-Nov-200504:23IA-64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 2.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

Technical support for Windows x64 editions

Your hardware manufacturer provides technical support and assistance for Microsoft Windows x64 editions. Your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about Microsoft Windows Server 2003 x64 editions, visit the following Microsoft Web site:

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Keywords: kbwinserv2003presp2fix, kbexpertisebeginner, kbqfe, kbhotfixserver, KB909539

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Article Info
Article ID : 909539
Revision : 7
Created on : 10/11/2007
Published on : 10/11/2007
Exists online : False
Views : 344