Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You cannot access your mailbox on an Exchange Server 2003 front-end server by using Entourage 2004 for Mac


View products that this article applies to.

Symptoms

Consider the following scenario. Your organization is using Microsoft Internet Security and Acceleration (ISA) Server 2004 on a perimeter network. In ISA Server, forms-based authentication is turned on for Microsoft Outlook Web Access. The internal network includes a front-end server that is running Microsoft Exchange Server 2003. This front-end server provides Outlook Web Access-based access to user mailboxes. In this scenario, when you use Microsoft Entourage 2004 for Mac to access your mailbox, you are prompted to enter your password again. After you enter password again, you receive the following error message:
Mail could not be received at this time.
After you close this error message, you receive the following error message:
Logon failure: unknown user name or bad password. Your username/password or security settings may be incorrect. Would you like to try re-entering your password?
If you click Yes in this error message, the same symptoms occur when you reenter your password.

↑ Back to the top


Cause

This problem occurs because Entourage is designed to work with forms-based authentication in Exchange Server 2003. When Entourage performs forms-based authentication, Entourage expects to use the Owaauth.dll file. Entourage submits the user's credentials to the Owaauth.dll file at the following location:
Exchweb/Bin/Auth/Owaauth.dll
The Owaauth.dll file is located on the Exchange front-end server that is running Outlook Web Access. However, ISA Server uses the CookieAuth.dll file to perform forms-based authentication. Entourage cannot use the CookieAuth.dll file for authentication.

↑ Back to the top


Workaround

To work around this problem, follow these steps:
  1. Turn off forms-based authentication in ISA Server.
  2. In ISA Server, enable application-based filtering.
  3. Turn on forms-based authentication on the Exchange Server 2003 front-end server that is running Outlook Web Access.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

For more information, visit the following Microsoft Web site: For more information, click the following article number to view the article in the Microsoft Knowledge Base:
891748 How to authenticate the Inbox in Exchange Server 2003 with forms-based authentication enabled by using Visual Basic .NET

↑ Back to the top


Keywords: KB909268, kbprb, dftsdahomeportal

↑ Back to the top

Article Info
Article ID : 909268
Revision : 2
Created on : 9/11/2011
Published on : 9/11/2011
Exists online : False
Views : 475