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Group Policy objects are not applied on client computers when those client computers connect to a Windows Server 2003-based domain controller that runs the DFS service


View products that this article applies to.

Symptoms

You may notice that the Group Policy objects (GPO) that are configured for client computers on a Microsoft Windows Server 2003-based domain controller are not applied on those clients. Additionally, when you perform a network trace, you receive the following error message in the network trace output as a response to the root Distributed File System (DFS) referrals on the SYSVOL DFS share:
C0000225 (STATUS_NOT_FOUND)
This problem occurs if the following conditions are true:
  • You have client computers that connect to a Windows Server 2003-based domain controller that runs the DFS service.
  • The domain controller has many trust relationships with other domains.

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Cause

This problem may occur if the SYSVOL DFS share on the local domain name cannot be accessed. This condition may occur if the local domain name is not listed in the trusted domain table. The local domain name may not be listed for the following reasons:
  • The trusted domain table lists too many domain entries.
  • The trusted domain table size exceeds the allocated buffer size.

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Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100� How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To install this hotfix, the x86-based and the Itanium-based versions require that Windows Server 2003 Service Pack 1 (SP1) or a later service pack is installed. For more information about how to obtain Windows Server 2003 Service Pack 1, click the following article number to view the article in the Microsoft Knowledge Base:
889100� How to obtain the latest service pack for Windows Server 2003

Restart requirement

You have to restart the DFS service on the computer.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003, x86-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Dfssvc.exe5.2.3790.2538164,86430-Sep-200500:38x86
Arpidfix.exe5.2.3790.253832,25630-Sep-200500:34x86
Windows Server 2003, Itanium-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Dfssvc.exe5.2.3790.2538594,43229-Sep-200516:55IA-64SP1SP1QFE
Wdfssvc.exe5.2.3790.2538164,86429-Sep-200516:55x86SP1WOW
Arpidfix.exe5.2.3790.253874,75229-Sep-200516:55IA-64NoneNot Applicable
Windows Server 2003, x64-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Dfssvc.exe5.2.3790.2538320,51229-Sep-200516:55x64SP1SP1QFE
Wdfssvc.exe5.2.3790.2538164,86429-Sep-200516:55x86SP1WOW
Arpidfix.exe5.2.3790.253843,00829-Sep-200516:55x64NoneNot Applicable

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 2.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

Technical support for x64-based versions of Microsoft Windows

If your hardware came with a Microsoft Windows x64 edition already installed, your hardware manufacturer provides technical support and assistance for the Windows x64 edition. In this case, your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation by using unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with a Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware. If you purchased a Windows x64 edition such as a Microsoft Windows Server 2003 x64 edition separately, contact Microsoft for technical support.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about x64-based versions of Microsoft Windows Server 2003, visit the following Microsoft Web site:

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Keywords: kbautohotfix, kbwinserv2003sp2fix, kbexpertiseadvanced, kbwinserv2003sp1fix, kbbug, kbfix, kbhotfixserver, kbqfe, kbpubtypekc, KB908129

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Article Info
Article ID : 908129
Revision : 9
Created on : 10/11/2007
Published on : 10/11/2007
Exists online : False
Views : 323