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IIS Manager stops responding when you close the Secure Communications dialog box in Windows Server 2003 R2 Release Candidate 0


View products that this article applies to.

Symptoms

When you close the Secure Communications dialog box on a computer that is running Microsoft Windows Server 2003 R2 Release Candidate 0 (RC0), Microsoft Internet Information Services (IIS) Manager may stop responding.

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Cause

This problem occurs because of a bug in the Certmap.ocx file.

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Resolution

Download Center

The following files are available for download from the Microsoft Download Center:


Windows Server 2003, 32-bit versions
Download the 907986 package now.

Windows Server 2003, x64-based versions
Download the 907986 package now.

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must be running Windows Server 2003 Service Pack 1 (SP1).

Note Computers that are running x64-based versions of Windows Server 2003 or Windows Server 2003 R2 RC0 do not require Windows Server 2003 SP1 to install this hotfix.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, 32-bit versions

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   17-Sep-2005  00:39  6.0.3790.2531     102,400  Certmap.ocx   
 
Windows Server 2003, x64-based versions

   Date         Time   Version            Size    File name    Platform
   -------------------------------------------------------------------- 
   17-Sep-2005  00:53  6.0.3790.2531     169,984  Certmap.ocx      x64
   17-Sep-2005  00:53  6.0.3790.2531     102,400  Wcertmap.ocx     x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about Windows Server 2003 R2 RC0, visit the following Microsoft Web site:

Technical support for x64-based versions of Microsoft Windows

Your hardware manufacturer provides technical support and assistance for x64-based versions of Windows. Your hardware manufacturer provides support because an x64-based version of Windows was included with your hardware. Your hardware manufacturer might have customized the installation of Windows with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your x64-based version of Windows. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about x64-based versions of Microsoft Windows Server 2003, visit the following Microsoft Web site:

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbwinserv2003presp2fix, kbqfe, kbhotfixserver, KB907986

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Article Info
Article ID : 907986
Revision : 10
Created on : 10/11/2007
Published on : 10/11/2007
Exists online : False
Views : 285