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An Outlook user still appears as a member of an e-mail enabled group in Exchange Server 2003 even though you removed the Exchange attributes of the e-mail enabled group


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Symptoms

Consider the following scenario. You have an e-mail enabled group in a Microsoft Exchange Server 2003 organization. The name of this e-mail enabled group is Group1. User1 is a member of Group1. You use the Active Directory Users and Computers snap-in to remove the Microsoft Exchange attributes of Group1. Then, you follow these steps:
  1. Start Microsoft Outlook.
  2. Open the global address list.
  3. View the Member of tab in the User1 properties sheet.
In this scenario, you see that User1 is still a member of Group1.

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Cause

This behavior occurs because the Active Directory Users and Computers snap-in does not remove the display name attribute of Group1.

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Workaround

Warning If you use the ADSI Edit snap-in, the LDP utility, or any other LDAP version 3 client, and you incorrectly modify the attributes of Active Directory objects, you can cause serious problems. These problems may require that you reinstall Microsoft Windows 2000 Server, Microsoft Windows Server 2003, Microsoft Exchange 2000 Server, Microsoft Exchange Server 2003, or both Windows and Exchange. Microsoft cannot guarantee that problems that occur if you incorrectly modify Active Directory object attributes can be solved. Modify these attributes at your own risk. To work around this problem, use the Active Directory Services Interface Editor (ADSI Edit) to remove the display name attribute of Group1. To do this, follow these steps:
  1. On a server that has the Microsoft Windows Support Tools installed, open a command prompt.
  2. Open the Drive_Letter:\Program Files\Support Tools folder.
  3. Type adsiedit.msc, and then press ENTER.
  4. On the Action menu, click Connect to.
  5. In the Connection Settings dialog box, type the name in which you want to name this connection in the Name box.
  6. In the Connection Point area, click Select a well known Naming Context, and then click Domain.
  7. In Computer area, click Select or type a domain or Server, and then type the Fully Qualified Domain Name (FQDN) of the server. Alternatively, you can click Default (Domain or Server that you logged in to).
  8. Click OK.
  9. Expand DC=Your_Domain,DC=Your_Root_Domain.
  10. Expand CN=Users or the container in which the Group1 group is located.
  11. In the right pane, right-click CN=Group1, and then click Properties.
  12. In the Attributes list, click displayName, and then click Edit.
  13. Click Clear, and then click OK two times.
  14. On the File menu, click Exit.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

The group itself is no longer appears in the global address list. The user appears as a member of the group when you view the Member of tab in Outlook.

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Keywords: KB907976, kbprb, kbtshoot

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Article Info
Article ID : 907976
Revision : 3
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 226