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Outlook Web Access users cannot access a URL in a plain text e-mail message


View products that this article applies to.

Symptoms

After you apply hotfix 890059 to Microsoft Exchange Server 2003, Outlook Web Access users cannot access a URL in a plain text e-mail message when they click the URL in the body of the message. This problem occurs when the following conditions are true:
  • The URL contains Traditional Chinese, Simplified Chinese, Japanese, or Korean characters. These characters are also known as double-byte character set (DBCS) characters.
  • The URL does not start with the fully qualified domain name (FQDN) of the server. For example, the following URL should be the URL for a server that is named Server1 in a domain that is named Domain1.com:
    http://server1.domain1.com
    The Outlook Web Access user cannot access the URL if it is entered in a different format. For example, the user cannot access the URL if it is entered as follows:
    http://server1

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Cause

This problem occurs when the DBCS characters in the URL are unnecessarily converted to UTF-8 characters when Outlook Web Access retrieves the HTML message from the Exchange store. Therefore, the URL is corrupted.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must install Microsoft Exchange Server 2003 Service Pack 1 (SP1), before you apply the hotfix. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply the hotfix. However, the Microsoft Exchange Information Store service and all other dependant services will be restarted.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Mdbmsg.dll6.5.7233.563,270,14405-Nov-200503:05x86
Redir.aspNot applicable3,30404-Jun-200501:56Not applicable
Store.exe6.5.7233.565,201,40805-Nov-200503:39x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903 New naming schema for Exchange Server software update packages

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Keywords: KB907867, kbbug, kbfix, kbhotfixserver, kbqfe, kbautohotfix, kbarchive, kbnosurvey

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Article Info
Article ID : 907867
Revision : 4
Created on : 1/16/2015
Published on : 1/16/2015
Exists online : False
Views : 259