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FIX: Users in some users groups experience problems when the users try to access the performance counters for Windows Media Services 9 Series on Windows Server 2003


View products that this article applies to.

Symptoms

When users try to access the performance counters for Microsoft Windows Media Services 9 Series (WMS), users in the Performance Monitor Users group and in the Performance Log Users group experience the following problems:
  • The performance counters do not appear in the list.
  • The user receives an "Access denied" error message.
Users who are members of the Administrators group do not experience these problems.

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Cause

The performance counters for Windows Media Services 9 Series do not allow access to users in the Performance Monitor Users group or in the Performance Log Users group.

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Resolution

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Download information

Microsoft Windows Server 2003
The following file is available for download from the Microsoft Download Center:
Microsoft Windows Server 2003, Service Pack 1 (SP1) on x86-based computers
The following file is available for download from the Microsoft Download Center:
Microsoft Windows Server 2003 SP1 on x64-based computers
The following file is available for download from the Microsoft Download Center:
For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatformOS
Wmsperf.dll9.0.0.339418,94413-Oct-200520:35x86Windows Server 2003 RTM
Wmsperf.dll9.1.1.383619,45614-Sep-200516:44x86Windows Server 2003 SP1
Wmsperf.dll9.1.1.383630,20814-Sep-200519:01x64Windows Server 2003 SP1

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Status

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: KB907508, kbhotfixserver, kbqfe, kbfix

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Article Info
Article ID : 907508
Revision : 6
Created on : 6/2/2006
Published on : 6/2/2006
Exists online : False
Views : 412