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Error message when you try to change the password on a Linux operating system that interoperates in the Microsoft Windows Server 2003 Service Pack 1 domain: "passwd: Ticket expired changing password"


View products that this article applies to.

Symptoms

The information and the solution in this document represents the current view of Microsoft Corporation on these issues as of the date of publication. This solution is available through Microsoft or through a third-party provider. Microsoft does not specifically recommend any third-party provider or third-party solution that this article might describe. There might also be other third-party providers or third-party solutions that this article does not describe. Because Microsoft must respond to changing market conditions, this information should not be interpreted to be a commitment by Microsoft. Microsoft cannot guarantee or endorse the accuracy of any information or of any solution that is presented by Microsoft or by any mentioned third-party provider.

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Cause

When you try to change the password on a Linux operating system that interoperates in the Microsoft Windows Server 2003 with Service Pack 1(SP1) domain, you cannot change the password. Additionally, you receive the following error message:

passwd: Ticket expired changing password.

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Resolution

The problem occurs because the pre-authentication flag is not set after you install Windows Server 2003 with SP1.

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Status

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100� How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must have Windows Server 2003 with SP1 installed to apply this hotfix.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.Windows Server 2003 with Service Pack 1, 32-bit versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Kdcsvc.dll5.2.3790.2515219,64824-Aug-200508:52x86
Windows Server 2003, x64-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Kdcsvc.dll5.2.3790.2515419,84023-Aug-200518:53x64
Windows Server 2003 with Service Pack 1, Itanium-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Kdcsvc.dll5.2.3790.2515613,88823-Aug-200518:53IA-64

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More information

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 2.

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Keywords: KB906531, kbqfe, kbhotfixserver, kbprb, kberrmsg, kbwinserv2003sp2fix, kbautohotfix

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Article Info
Article ID : 906531
Revision : 6
Created on : 3/26/2007
Published on : 3/26/2007
Exists online : False
Views : 278