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E-mail addresses in the "From" and "Cc" fields may incorrectly resolve to Quest Exchange Migration Wizard custom recipients in Exchange Server 2003


View products that this article applies to.

Symptoms

You reply to a message that you receive through an X.400 connector in a Microsoft Exchange Server 2003 organization. When you do this, e-mail addresses in the From and Cc fields may incorrectly resolve to Quest Exchange Migration Wizard custom recipients.

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Cause

This problem may occur if all the following conditions are true:
  • The Exchange Server 2003 organization uses the Quest Exchange Migration Wizard.
  • The organization uses an X.400 connector between a Microsoft Exchange Server 5.5 site and an Exchange Server 2003 site.
  • The target mailbox of the message is on a server that is running Exchange Server 2003.

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Resolution

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall your operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

After you apply this hotfix, you must configure the Preserve Exchange 5.5 version information registry value. To do this, follow these steps:
  1. Click Start, click Run, type regedit, and then press ENTER.
  2. Locate and then right-click the following registry subkey:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeMTA\Parameters\
  3. Point to New, and then click DWORD Value.
  4. Type Preserve Exchange 5.5 version information to name the new value, and then press ENTER.
  5. Double-click Preserve Exchange 5.5 version information, type 1 in the Value box, and then press ENTER.
  6. Quit Registry Editor

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Microsoft Exchange Server 2003 Service Pack 1 (SP1)

Prerequisites

Because of file dependencies, you must have Exchange Server 2003 SP1 installed to apply this hotfix.

Restart requirement

When you apply this hotfix, the message transfer agent (MTA) service is automatically stopped and then restarted.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Emsmta.exe6.5.7233.543,591,68027-Oct-200500:48x86

Microsoft Exchange Server 2003 Service Pack 2 (SP2)

Prerequisites

Because of file dependencies, you must have Exchange Server 2003 SP2 installed to apply this hotfix.

Restart requirement

When you apply this hotfix, the message transfer agent (MTA) service is automatically stopped and then restarted.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Emsmta.exe6.5.7650.33,593,21610-Nov-200509:39x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
817903 New naming schema for Exchange Server software update packages
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB906268, kbexchange2003presp2fix, kbbug, kbfix, kbhotfixserver, kbqfe, kbautohotfix, kbarchive, kbnosurvey

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Article Info
Article ID : 906268
Revision : 4
Created on : 1/15/2015
Published on : 1/15/2015
Exists online : False
Views : 255