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Appointments are not displayed correctly in Outlook Mobile Access


View products that this article applies to.

Important The time zone update that is described in this Microsoft Knowledge Base article has been replaced by the update that is described in Microsoft Knowledge Base article 933360. To make sure that Microsoft Windows has the latest time zone data, install the update that is described in Microsoft Knowledge Base article 933360. For more information about the update that is described in Microsoft Knowledge Base article 933360, click the following article number to view the article in the Microsoft Knowledge Base:
933360 (http://support.microsoft.com/kb/933360/ ) August 2007 cumulative time zone update for Microsoft Windows operating systems

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Symptoms

When a user uses Outlook Mobile Access to view appointments, the appointments are not displayed correctly. The appointments are one hour ahead. Or, the appointments are one hour behind. This problem occurs if the following conditions are true:
  • You apply the software update that is described in the following Microsoft Knowledge Base article:
    933360� August 2007 cumulative time zone update for Microsoft Windows operating systems
  • The Tzmove.exe tool is used to update a mailbox of a user according to daylight saving time (DST) 2007 rules.

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Cause

This problem occurs because Outlook Mobile Access has defined DST rules that must be updated to follow the new rules that are discussed in the Microsoft Knowledge Base article 931836.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

The following list contains prerequisites for the hotfix:
  • Exchange Server 2003 Service Pack 2

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Microsoft.exchange.oma.userinterface.dll6.5.7653.0397,31226-Apr-200717:40x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about the terminology that Microsoft uses to update software, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates
For more information about the naming schema for Exchange update packages, click the following article number to view the article in the Microsoft Knowledge Base:
817903� New naming schema for Exchange Server software update packages

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References

For more information about issues that are related to daylight savings time changes in 2007, click the following article numbers to view the articles in the Microsoft Knowledge Base:
926666� Update for daylight saving time changes in 2007 for Exchange 2003 Service Pack 2
931836� February 2007 cumulative time zone update for Microsoft Windows operating systems
931667� How to address the daylight saving time changes in 2007 by using the Time Zone Data Update Tool for Microsoft Office Outlook
931915� Update for daylight saving time changes in Newfoundland in 2007 for Exchange Server 2003 Service Pack 2

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Keywords: KB906229, kbqfe, kbhotfixserver, kbexpertiseinter, kbexchowa, kbautohotfix

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Article Info
Article ID : 906229
Revision : 9
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 273