Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The navigation bar in the Outlook Web Access list view is distorted when you try to load the e-mail view in Outlook Web Access on a Windows Server 2003-based client computer


View products that this article applies to.

Symptoms

When you try to load the e-mail view in Microsoft Outlook Web Access on a Microsoft Windows Server 2003-based client computer, the navigation bar in the Outlook Web Access list view is distorted. Additionally, the e-mail list views never fully load. You may receive a message that states that certain content is being blocked if the site that you are trying to access is not in the "Trusted sites" zone.

↑ Back to the top


Cause

This issue occurs after you enhance the Microsoft Internet Explorer security configuration on a Windows Server 2003-based client computer. The security configuration of the Internet Explorer browser prevents Outlook Web Access from loading correctly unless the Outlook Web Access client address is added as a trusted site.

↑ Back to the top


Resolution

To resolve this issue, follow these steps:
  1. Start Internet Explorer on the Windows Server 2003-based client computer.
  2. On the Tools menu, click Internet Options.
  3. Click the Security tab, click the Trusted sites zone, and then click Sites.
  4. Type the Outlook Web Access client address, click Add, and then click OK two times.

↑ Back to the top


Keywords: KB905812, kbpubtypekc, kbexchange2003presp1fix, kbbug, kbfix, kbexchowa, kbprb

↑ Back to the top

Article Info
Article ID : 905812
Revision : 6
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 204