Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Event IDs 9334, 9330, and 9175 are logged when you try to generate an offline address book after you install Exchange Server 2003 Service Pack 1


View products that this article applies to.

Symptoms

When you try to generate an offline address book after you install Microsoft Exchange Server 2003 Service Pack 1, the following Error events may be logged in the Application log.

Event 9334

Event Type: Error
Event Source: MSExchangeSA
Event Category: OAL Generator
Event ID: 9334
Description: OALGen encountered error 8004010f while initializing the offline address list generation process. No offline address lists have been generated. Please check the event log for more information.

Event 9330

Event Type: Error
Event Source: MSExchangeSA
Event Category: OAL Generator
Event ID: 9330
Description: OALGen encountered error 8004010f (internal ID 500034f) accessing Active Directory

Event 9175

Event Type: Error
Event Source: MSExchangeSA
Event Category: MAPI Session
Event ID: 9175
Description: The MAPI call 'OpenMsgStore' failed with the following error: The information store could not be opened. The logon to the Microsoft Exchange Server computer failed. MAPI 1.0 ID no: 80040111-0286-00000000

↑ Back to the top


Cause

This problem occurs if the [MSEMS_DSA_Admin] section of the Mapisvc.inf file in the %SystemRoot%\system32 folder contains the following entry:
6603001f=Server_Name

↑ Back to the top


Resolution

To resolve this problem, follow these steps:
  1. Click Start, click Run, type %SystemRoot%\system32\mapisvc.inf, and then click OK.
  2. Locate the [MSEMS_DSA_Admin] section.
  3. Locate and then delete the following entry:
    6603001f = Server_Name
    Note The Mapisvc.inf file contains a 6603001f entry and a 6603001e entry. When you follow these steps, do not delete the 6603001e entry.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: KB905802, kbprb, kbinfo, kbexchdirectory

↑ Back to the top

Article Info
Article ID : 905802
Revision : 3
Created on : 10/30/2007
Published on : 10/30/2007
Exists online : False
Views : 429