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You receive a "The folder 'URL' isn't accessible" error message when you use FrontPage 2003 to open a subsite


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Symptoms

When you use Microsoft Office FrontPage 2003 Service Pack 1 ( SP1) to open a subsite, you receive the following error message:
The folder 'URL' isn't accessible. The folder may be located in an unavailable location, protected with a password, or the filename contains a / or a \.

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Cause

This behavior occurs if the name of the subsite includes a period.

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Workaround

To work around this behavior, use one of the following methods:
  • Rename the subsite to remove the period.
  • Open the root site, and then double-click the subsite.
  • Open the root site, and then close it. Then, use the Open Site command on the Open menu to open the subsite.
  • Open the subsite by using a command line.
  • Open the subsite by using the Recent Sites command on the Open menu.

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More information

Steps to reproduce the behavior

  1. Start Office FrontPage 2003.
  2. On the File menu, click Open Site.
  3. In the Site name box, type the following URL:
    http://www.contoso.com/contoso.pharm
  4. Click Open.
You receive the error message that is mentioned in the "Symptoms" section.

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Keywords: KB905427, kbprb, kbfrontpagesearch, kbbug

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Article Info
Article ID : 905427
Revision : 2
Created on : 10/14/2005
Published on : 10/14/2005
Exists online : False
Views : 334