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When you use a CDO-based program in Outlook 2003 or in Outlook 2002 to read an EntryID property, the read fails, or Outlook silently exits


View products that this article applies to.

Symptoms

You use a Microsoft Collaboration Data Objects (CDO)-based program on a computer that has Microsoft Exchange Server 2003 installed to read an EntryID property of a MAPI item. When you do this, the read fails on the first try. When you try to read the EntryID property again, Outlook 2003 or Outlook 2002 silently exits.

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Cause

This problem occurs if the value of the EntryID property that is used by CDO equals or exceeds 255 bytes.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must install Microsoft Exchange Server 2003 Service Pack 1 (SP1) before you install the hotfix.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993� How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you install the hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Cdo.dll6.5.7233.44709,63223-Aug-200522:15x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates
817903� New naming schema for Exchange Server software update packages

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Keywords: KB904635, kbpubtypekc, kbbug, kbfix, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 904635
Revision : 8
Created on : 10/30/2007
Published on : 10/30/2007
Exists online : False
Views : 346