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The "Prepare a Collection Letter" option is not available in Collections Management in Microsoft Dynamics GP


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SYMPTOMS

When you try to write a letter in Collections Management in Microsoft Dynamics GP, the Prepare a Collection Letter option does not appear in the following locations:

• On the option list when you click Write Letters in the Customer Maintenance window
• In the Letter Writing Assistant wizard on the Letter Category page.   If you have Colletions Management installed, it takes over the Collections letter and disables it here.

Note To run the Letter Writing Assistant wizard, click Letter Writing Assistant on the Reports menu.

CAUSE

This problem occurs if the Collections Management module is registered. To determine whether the Collections Management module is registered, click About Microsoft Business Solutions - Great Plains on the Help menu, and then click Options . Scroll through the Module list to see whether the Registered check box for the Collections Management module is selected.

RESOLUTION

To print collection letters from the Collections Management module, use one of the following methods.

 

Method 1: How to print multiple letters or to send letters to multiple customers

On the Transactions menu, point to Sales , and then click Query Letters .

 

Method 2: How to e-mail a letter to a single customer

1. On the Transactions menu, point to Sales , and then click Collection Main .
2. In the Customer ID box, type the ID of the customer to whom you want to send a letter, and then click E-Mail .

 

MORE INFORMATION

Note The Prepare a Collection Letter option is always available in the Fabrikam, Inc. company, even if you have Collections Management installed.

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Keywords: kb, kbnosurvey, kbMBSMigrate, kbMBSPartner, BemisKB904051, kbprb, kbtshoot, kbExpertiseBeginner

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Article Info
Article ID : 904051
Revision : 4
Created on : 4/18/2017
Published on : 4/18/2017
Exists online : False
Views : 223