Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

New items are not synchronized when you use Exchange ActiveSync to synchronize items from Exchange Server 2003 to a Pocket PC device or to a Smartphone device


View products that this article applies to.

Symptoms

When you use Exchange ActiveSync to synchronize items from Microsoft Exchange Server 2003 to a Pocket PC device or to a Smartphone device, new items are not synchronized. Additionally, you do not receive an error message when this problem occurs.

For example, when you use Microsoft Outlook or Microsoft Outlook Web Access to see if you have new messages, you have new messages that do not appear on the Pocket PC device or on the Smartphone device.

Note This problem occurs even if you manually synchronize the device.

↑ Back to the top


Cause

This problem may occur if there are 512 or more pending changes to the items in the Exchange Server 2003 mailbox folders with which you try to synchronize.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Workaround

To work around this problem, follow these steps:
  1. Disable synchronization of the affected folders on the device.
  2. Reenable synchronization of the affected folders on the device.
  3. Synchronize the device again.

↑ Back to the top


Keywords: KB904000, kbprb, kbexchmobility, kbtshoot

↑ Back to the top

Article Info
Article ID : 904000
Revision : 3
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 227