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Pci.sys resource configuration conflicts cause an error in Windows Server 2003 SP1 or in an x64-based version of Windows Server 2003: "Stop 0x0000007B"


View products that this article applies to.

Symptoms

On a computer that is running Microsoft Windows Server 2003 Service Pack 1 (SP1) or an x64-based version of Microsoft Windows Server 2003, you experience one of the following symptoms:
  • The computer stops responding during startup.
  • An error that resembles the following is generated in the Pci.sys process:
    Stop 0x0000007B (parameter1, parameter2, parameter3, parameter4)
    INACCESSIBLE_BOOT_DEVICE
    Note The parameter values may vary.

    This Stop error may occur only when a PCI device is used in a specific PCI slot.
This problem may occur if one of the following conditions is true:
  • You try to upgrade an original release version of Windows Server 2003 to Windows Server 2003 SP1 when a PCI adapter is present in slot 4 or slot 5.
  • You try to perform a new installation of Windows Server 2003 SP1 or an x64-based version of Windows Server 2003 on an IBM x236-based server that has a PCI adapter in slot 4 or slot 5 or both slots.
  • You install a new PCI adapter in slot 4 or slot 5 or both slots on a computer that is running Windows Server 2003 SP1 or an x64-based version of Windows Server 2003.

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Cause

This problem occurs because of an I/O resource conflict that can occur in certain hardware configurations of Windows Server 2003 SP1 or an x64-based version of Windows Server 2003. This conflict can prevent certain PCI devices that are located behind a PCI bridge from being configured correctly. This problem can cause the computer to stop responding or not start because of an inaccessible boot device.

Note This problem does not occur on a computer that is running the original release version of Windows Server 2003.

Currently, this problem is known to occur on the following computer system:
  • IBM xSeries 236
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.Note For platform-specific support, contact the manufacturer of your hardware.

For information about your hardware manufacturer, visit the following Web site:

Prerequisites

To apply this hotfix, you must have Windows Server 2003 SP1 installed on the computer.

Note This service pack is not required for x64-based versions of Windows Server 2003.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Pci.sys5.2.3790.2559114,68831-Oct-200518:28x64
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Pci.sys5.2.3790.2556256,00026-Oct-200520:24IA-64
Windows Server 2003, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Pci.sys5.2.3790.255974,75229-Oct-200500:32x86

Hotfix installation information

You must contact Microsoft for a registry modification that is required to activate this hotfix post-installation.

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Workaround

To work around this problem, remove any PCI adapters from slot 4 and slot 5. You may only have to remove the PCI adapter from one of these two slots to work around this problem. If an adapter is very important to the operation of the computer, move the adapter to a PCI slot other than slot 4 or slot 5.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 2.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: kbautohotfix, kbwinserv2003presp2fix, kbexpertiseinter, kberrmsg, kbhotfixserver, kbqfe, KB903239

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Article Info
Article ID : 903239
Revision : 9
Created on : 2/1/2008
Published on : 2/1/2008
Exists online : False
Views : 307