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FIX: You receive multiple error messages when you open the properties of a remote environment in the Transaction Integrator Manager for Host Integration Server 2004


View products that this article applies to.

Symptoms

Consider the following scenario. In the Transaction Integrator (TI) Manager for Microsoft Host Integration Server 2004, you open the properties of a remote environment. Then, you click the LU 6.2 tab. In this scenario, you receive multiple error messages, and the TI Manager unexpectedly closes. The error messages are similar to the following:
Cannot get a list of LUs defined to the SNA Server. Error code 0x80041004. Error details: IDispatch error #3588

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Cause

This problem occurs because of a timing issue. This timing issue occurs when the Host Integration Server WMI provider is not available to return the information that the TI Manager requests. A timer in the TI Manager does not stop, and you receive multiple error messages.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version     Size       File name
   ---------------------------------------------------------
   28-Jun-2005  00:40  6.0.1966.0  1,063,936  Hipobjects.dll   
   28-Jun-2005  00:40                320,804  Hipobjects.sym
Note Because of file dependencies, the most recent hotfix that contains these files may contain additional files.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: KB902836, kbpubtypekc, kbbug, kbfix, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 902836
Revision : 7
Created on : 12/4/2007
Published on : 12/4/2007
Exists online : False
Views : 316