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A scheduled Windows Backup operation may not start in Windows Server 2003 or in Windows 2000


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Symptoms

In Microsoft Windows Server 2003 or in Microsoft Windows 2000, a scheduled Windows Backup operation (Ntbackup.exe) may not start.

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Cause

This issue may occur if the following conditions are true:
The backup device, such as a tape drive, has been mounted two times.
The second mount operation remains in a waiting state.

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Resolution

To resolve this issue, manually cancel the second mount operation. To do this, follow these steps:
1.Right-click My Computer, and then click Manage.
2.In the console tree, expand Storage, expand Removable Storage, and then click Work Queue.
3.In the details pane, right-click the applicable backup device in the work queue, and then click Cancel Request.

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More information

For more information about a similar issue that has a different cause, click the following article number to view the article in the Microsoft Knowledge Base:
295159 Scheduled backups may hang after mounting tape

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Keywords: KB902429, kbtshoot

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Article Info
Article ID : 902429
Revision : 2
Created on : 6/27/2005
Published on : 6/27/2005
Exists online : False
Views : 278