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It takes longer than expected for recipients to receive an e-mail message in Exchange Server 2003


View products that this article applies to.

Symptoms

Consider the following scenario. You create an e-mail message in Microsoft Outlook. You insert a large distribution list in the To box, in the Cc box, and in the Bcc box. You then expand the distribution list in all the boxes. Then, you send the e-mail message. In this scenario, it takes longer than expected for the recipients to receive the e-mail message.

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Cause

This problem occurs when some of the users, the contacts, or the groups that are in the large distribution list have their legacyExchangeDN attributes set to ADCDisabledMail. If you disable the mailbox for one of the following items, the legacyExchangeDN attribute of the mailbox is set to ADCDisabledMail:
  • a user
  • a contact
  • a group

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Because of file dependencies, this hotfix requires Microsoft Exchange Server 2003 Service Pack 1 (SP1).

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply this software update.

Hotfix replacement information

This hotfix does not replace any other software updates.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version       Size    File name
   ------------------------------------------------------
   23-Aug-2005  23:09  6.5.7233.44   463,360  Phatcat.dll  

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB902345, kbexchange2003presp2fix, kbbug, kbfix, kbexchdirectory, kbhotfixserver, kbqfe, kbautohotfix, kbarchive, kbnosurvey

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Article Info
Article ID : 902345
Revision : 5
Created on : 1/15/2015
Published on : 1/15/2015
Exists online : False
Views : 296