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You cannot reschedule an appointment by dragging the appointment to a new time in Outlook Web Access when you connect to an Exchange Server 2003 SP1 front-end server, and your mailbox is on an Exchange 2000 Server back-end server


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Symptoms

When you try to drag an appointment item to a new time in your calendar in Microsoft Outlook Web Access, the appointment item does not remain in the location where you dragged it. Instead, the appointment item returns to the original time. Therefore, you cannot reschedule an appointment by dragging the appointment to a new time in Outlook Web Access.

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Cause

This problem occurs if the following conditions are true:
You access your mailbox by connecting to a front-end server that is running Microsoft Exchange Server 2003 Service Pack 1 (SP1).
Your mailbox is located on a back-end server that is running Microsoft Exchange 2000 Server.

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Workaround

To work around this problem, follow these steps:
1.In Outlook Web Access, double-click the appointment item.
2.In the Start time box, type or select the new start time.
3.In the End time box, type or select the new end time.
4.Click Save and Close to save the changes to the appointment.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB902228, kbprb, kbbug, kbtshoot, kbnofix

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Article Info
Article ID : 902228
Revision : 4
Created on : 10/30/2007
Published on : 10/30/2007
Exists online : False
Views : 513