Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

When a user clicks "Reply to All," no intended recipients receive a reply in Exchange Server 2003


View products that this article applies to.

Symptoms

When a user clicks Reply to All in an e-mail message in a Microsoft Exchange Server 2003 organization, no intended recipients receive a reply. Additionally, no non-delivery report (NDR), error message, or event is generated to indicate that the message was not delivered.

↑ Back to the top


Cause

This problem can occur when a user clicks Reply to all in an e-mail message, and a recipient is included whose e-mail address is malformed. For example, the e-mail address for one of the intended recipients may contain a mismatched delimiter, such as only one of the following pairs of delimiters:
  • " "
  • < >
  • [ ]
  • ( )
In this event, the message is not delivered to any intended recipients. Here is an example of a malformed e-mail address that contains a mismatch that uses only the ">" delimiter without the "<" delimiter: "recipient>someone@example.com."

↑ Back to the top


Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.Microsoft Windows Server 2003 32-bit versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Aqueue.dll6.0.3790.2617501,76013-Jan-200603:28x86SP1SP1QFE
Mailmsg.dll6.0.3790.261776,80013-Jan-200603:28x86SP1SP1QFE
Smtpsvc.dll6.0.3790.2617483,32813-Jan-200603:28x86SP1SP1QFE
Microsoft Windows Server 2003 64-bit x64 versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Aqueue.dll6.0.3790.2617772,60813-Jan-200603:55x64SP1SP1QFE
Mailmsg.dll6.0.3790.2617113,66413-Jan-200603:55x64SP1SP1QFE
Smtpsvc.dll6.0.3790.2617668,67213-Jan-200603:55x64SP1SP1QFE
Microsoft Windows Server 2003 64-bit IA-64 versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Aqueue.dll6.0.3790.26171,484,80013-Jan-200603:55IA-64SP1SP1QFE
Mailmsg.dll6.0.3790.2617218,11213-Jan-200603:55IA-64SP1SP1QFE
Smtpsvc.dll6.0.3790.26171,265,66413-Jan-200603:55IA-64SP1SP1QFE

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 2.

↑ Back to the top


More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

↑ Back to the top


Keywords: kbwinserv2003sp2fix, kbqfe, kbHotfixServer, kbwinserv2003presp2fix, kbbug, kbfix, kbautohotfix, KB900719

↑ Back to the top

Article Info
Article ID : 900719
Revision : 4
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 235