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The auditing policy for logon events is turned off after a network connection fails in Windows Server 2003


View products that this article applies to.

Symptoms

The auditing policy for logon events and for account logon events is turned off after a network dial-up or virtual private network (VPN) connection fails in Microsoft Windows Server 2003.

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Cause

This behavior occurs if you do not select the Enable Logging check box in the Connection to Host Name failed dialog box. If you select the Enable Logging check box, the auditing policy for logon events and for account logon events is turned on. Additionally, Remote Access Service logging is turned on.

Note Host Name is the name of the computer to which you want to connect.

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Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Windows Server 2003 Service Pack 1 (SP1)

Restart requirement

You have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Microsoft Windows Server 2003, 32-bit editions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   28-May-2005  20:10  5.2.3790.339      659,456  Rasdlg.dll       
   28-May-2005  20:10  5.2.3790.339      242,688  Rasmontr.dll     


Microsoft Windows Server 2003 with SP1, x86-based versions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   28-May-2005  20:39  5.2.3790.2455     678,912  Rasdlg.dll       
   28-May-2005  20:39  5.2.3790.2455     248,320  Rasmontr.dll  

Microsoft Windows Server 2003, Itanium-based versions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   31-May-2005  02:33  5.2.3790.339    1,426,944  Rasdlg.dll       IA-64
   31-May-2005  02:33  5.2.3790.339      385,536  Rasmontr.dll     IA-64
   31-May-2005  02:33  5.2.3790.339      659,456  Wrasdlg.dll      x86
   31-May-2005  02:33  5.2.3790.339      242,688  Wrasmontr.dll    x86
Microsoft Windows Server 2003 with SP1, Itanium-based versions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   31-May-2005  02:33  5.2.3790.2455   1,509,888  Rasdlg.dll       IA-64
   31-May-2005  02:33  5.2.3790.2455     401,920  Rasmontr.dll     IA-64
   31-May-2005  02:33  5.2.3790.2455     678,912  Wrasdlg.dll      x86
   31-May-2005  02:33  5.2.3790.2455     248,320  Wrasmontr.dll    x86
Microsoft Windows Server 2003, x64-based versions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   31-May-2005  02:33  5.2.3790.2455     880,128  Rasdlg.dll       
   31-May-2005  02:33  5.2.3790.2455     325,632  Rasmontr.dll     
   31-May-2005  02:33  5.2.3790.2455     678,912  Wrasdlg.dll      
   31-May-2005  02:33  5.2.3790.2455     248,320  Wrasmontr.dll  

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Workaround

To work around this issue, use Group Policy Object Editor (Gpedit.msc) to set the auditing policy. The computer must be in a domain that has a Microsoft Windows 2000-based or Windows Server 2003-based domain controller.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 2.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Technical support for Windows x64 editions

Your hardware manufacturer provides technical support and assistance for Microsoft Windows x64 editions. Your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about Microsoft Windows Server 2003 x64 editions, visit the following Microsoft Web site:

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Keywords: kbautohotfix, kbwinserv2003sp2fix, kbbug, kbfix, kbhotfixserver, kbqfe, KB899742

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Article Info
Article ID : 899742
Revision : 3
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 293