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You receive an "HTTP Error 403" error message when you try to log on to your mailbox in Outlook Web Access


View products that this article applies to.

Symptoms

When you try to log on to your mailbox in Microsoft Outlook Web Access (OWA), you receive an error message that is similar to the following:
You are not authorized to view this page.
You do not have permission to view this directory or page using the credentials that you supplied.
Please try the following: Contact the Web site administrator if you believe you should be able to view this directory or page.
Click the Refresh button to try again with different credentials.
HTTP Error 403 - Forbidden: Access is denied.
Internet Information Services (IIS).

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Cause

This issue occurs if one or more of the following conditions are true:
  • There are front-end Microsoft Exchange computers and back-end Exchange computers in your organization. Additionally, there is a firewall or another network device that does not permit a Kerberos session to the back-end Exchange computers.
  • There is a time difference among the following components:
    • The front-end Exchange computers
    • The back-end Exchange computers
    • The global catalog servers
    • The domain controllers
    By default, the permitted time difference is five minutes. Authentication fails if the time difference exceeds five minutes.

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Resolution

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall your operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

To resolve this issue, synchronize the clocks among the front-end Exchange computers, the back-end Exchange computers, the global catalog servers, and the domain controllers.

If you still receive the error message that is mentioned in the "Symptoms" section, follow these steps to change the front-end-to-back-end authentication method to basic authentication:
  1. Click Start, click Run, type regedit in the Open box, and then click OK.
  2. Expand the following registry subkey:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Service\MSExchangeWeb
  3. Right-click MSExchangeWeb, point to New, and then click Key.
  4. Type Dav to name the new key, and then press ENTER.
  5. Right-click Dav, and then create the following registry entry:

    Registry entry name: UseBasicAuthToBE
    Value type: DWORD
    Value data: 1
  6. Quit Registry Editor.

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More information

When the following conditions are true, there is an authentication issue in Exchange 2003:
  • There are more than 1,000 mailbox databases in an organization.

    Note To work around the authentication issue, install the hotfix in the following Knowledge Base article:
    899902 Users receive a 401 error message when they try to access a mailbox that is in an Exchange Server 2003 front-end server by using Outlook Web Access
    After you install this hotfix, the new limit is 1,000 Exchange servers instead of 1,000 databases.
  • Users access their mailboxes in OWA through front-end Exchange computers.
For more information about this issue, visit the following Microsoft Web sites:

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Keywords: KB899384, kbprb, kbtshoot

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Article Info
Article ID : 899384
Revision : 7
Created on : 12/4/2007
Published on : 12/4/2007
Exists online : False
Views : 281