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You receive a Stop error message during a heavy I/O load on a Windows Server 2003-based computer


View products that this article applies to.

Symptoms

You receive the following Stop error message during a heavy input/output (I/O) load on a Microsoft Windows Server 2003-based computer:
Stop 0x000000E3 (0x8ab467b8, 0x88c8100b, 0xfb85d000, 0x00000003) RESOURCE_NOT_OWNED
Note The four parameters in this error message may vary. The stop code is always 0x000000E3.

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Cause

The ActiveCount field for an ERESOURCE kernel data structure is a 16-bit value. The maximum ActiveCount field value is limited to 65535. If the ActiveCount field value exceeds 65535, the counter wraps. If the counter wraps, the ERESOURCE kernel data structure assumes that the ERESOURCE kernel data structure is no longer owned. When you release the ERESOURCE kernel data structure, the Stop error occurs because the owner information is no longer correct.

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Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100� How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Microsoft Windows Server 2003, 32-bit versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Ntkrnlmp.exe5.2.3790.26282,457,08828-Jan-200602:35Not ApplicableSP1SP1QFE
Ntkrnlpa.exe5.2.3790.26282,270,20828-Jan-200602:13x86SP1SP1QFE
Ntkrpamp.exe5.2.3790.26282,310,14428-Jan-200602:13Not ApplicableSP1SP1QFE
Ntoskrnl.exe5.2.3790.26282,418,68828-Jan-200602:35x86SP1SP1QFE
Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Ntkrnlmp.exe5.2.3790.26286,500,86430-Jan-200623:09IA-64
Microsoft Windows Server 2003, Enterprise Edition
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Ntkrnlmp.exe5.2.3790.26284,424,19230-Jan-200623:11x64SP1SP1QFE
Ntoskrnl.exe5.2.3790.26284,443,64830-Jan-200623:11x64SP1SP1QFE
Note This hotfix is only available for the original release version of Windows Server 2003.

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Workaround

To work around this problem, limit the I/O load that you apply to the server.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows Server 2003 Service Pack 2.

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More information

This Stop error message is more common on servers that run I/O-intensive applications such as Microsoft SQL Server and Microsoft Exchange Server.

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References

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbwinserv2003sp2fix, kbqfe, kbhotfixserver, kbbug, kbfix, KB899325

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Article Info
Article ID : 899325
Revision : 4
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 242