Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The Microsoft Speech Server 2004 Setup program cannot locate Internet Information Services on a Windows x64 Edition-based computer


View products that this article applies to.

Symptoms

When you try to install Microsoft Speech Server 2004 on an x64 Edition-based version of Microsoft Windows XP or Microsoft Windows Server 2003, the Speech Server 2004 Setup program verifies all the prerequisites that are required to install Speech Engine Services. However, during the installation process, the Setup program conducts an additional prerequisite verification. During this verification, the Setup program cannot locate Microsoft Internet Information Services (IIS).

↑ Back to the top


Cause

This issue occurs because the Speech Server 2004 Setup program searches for the Inetinfo.exe file in the Windows\sysWOW64\inetsrv folder on the Windows x64 Edition-based computer. However, when you install the IIS 6.0 components on a Windows x64 Edition-based computer, the Inetinfo.exe file is saved in the Windows\System32\inetsrv folder.

↑ Back to the top


Resolution

To resolve this problem, copy the Inetinfo.exe file from the Windows\system32\inetsrv folder to the Windows\sysWOW64\inetsrv folder on the Windows x64 Edition-based computer.

↑ Back to the top


More information

Technical support for Windows x64 editions

Your hardware manufacturer provides technical support and assistance for Microsoft Windows x64 editions. Your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about Microsoft Windows Server 2003 x64 editions, visit the following Microsoft Web site:

↑ Back to the top


Keywords: KB898658, kbprb, kbtshoot

↑ Back to the top

Article Info
Article ID : 898658
Revision : 5
Created on : 10/11/2007
Published on : 10/11/2007
Exists online : False
Views : 300