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You receive a "Stop 0x000000CA" error when you use two SCSI storage devices on a Windows Server 2003-based computer


View products that this article applies to.

Symptoms

When you use two SCSI storage devices on a Microsoft Windows Server 2003-based computer, you receive the following error message:
Stop 0x000000CA
The message states that a fatal Plug and Play error has occurred. The computer may stop responding when you receive this error.

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Cause

This problem occurs because both storage devices have the same Plug and Play ID.

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Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows Server 2003 Service Pack 1 installed on your computer.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, x86-based versions
Date         Time   Version            Size    File name
--------------------------------------------------------------
02-Jun-2005  01:12  5.2.3790.2457     104,960  Scsiport.sys
02-Jun-2005  00:50  5.2.3790.2457      83,456  Storport.sys
  
Windows Server 2003, x64-based versions
Date         Time   Version            Size    File name
--------------------------------------------------------------
02-Jun-2005  04:16  5.2.3790.2457     170,496  Scsiport.sys
02-Jun-2005  04:16  5.2.3790.2457     136,192  Storport.sys
  
Windows Server 2003, Itanium-based versions
Date         Time   Version            Size    File name
--------------------------------------------------------------
02-Jun-2005  04:16  5.2.3790.2457     317,440  Scsiport.sys
02-Jun-2005  04:16  5.2.3790.2457     278,528  Storport.sys
   

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 2.

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Technical support for Windows x64 editions

Your hardware manufacturer provides technical support and assistance for Microsoft Windows x64 editions. Your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about Microsoft Windows Server 2003 x64 editions, visit the following Microsoft Web site:

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Keywords: kbautohotfix, kbwinserv2003sp2fix, kbqfe, kbhotfixserver, kbwinserv2003sp1fix, kbbug, kbfix, KB898446

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Article Info
Article ID : 898446
Revision : 4
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 390