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Windows Explorer may exit unexpectedly when you use it to view TIFF files in the Details view in Windows Server 2003


View products that this article applies to.

Symptoms

On a computer that is running Microsoft Windows Server 2003, Windows Explorer may exit unexpectedly when you use it to view TIFF files in the Details view. When this problem occurs, you receive an error message that resembles the following:
Explorer.exe access violation (0x0000005) at address address
In addition, the following events are logged in the Application log:

Event ID: 1000

Event Type: Error
Event Source: Application Error
Event Category: (100)
Event ID: 1000
Date: Date
Time: Time
User: N/A
Computer: Computer
Description:
Faulting application explorer.exe, version 6.0.3790.0, faulting module kernel32.dll, version 5.2.3790.0, fault address <Address>.

Event ID: 1002

Event Type: Information
Event Source: Winlogon
Event Category: None
Event ID: 1002
Date: Date
Time: Time
User: N/A
Computer: Computer
Description:
The shell stopped unexpectedly and Explorer.exe was restarted.

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Cause

This problem occurs if Windows Explorer cannot retrieve correct image properties from the TIFF files.

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Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Gdiplus.dll5.2.3790.3161,642,49627-Apr-200501:19x86
Gdiplus.manNot Applicable39627-Apr-200501:22Not Applicable
Gdiplus.manNot Applicable60222-Apr-200522:36Not Applicable
Gdiplus.dll5.2.3790.24281,724,41627-Apr-200501:13x86
Gdiplus.manNot Applicable39727-Apr-200501:14Not Applicable
Gdiplus.manNot Applicable60525-Apr-200518:38Not Applicable
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Gdiplus.dll5.2.3790.24282,876,41626-Apr-200511:56x64
Gdiplus.manNot Applicable39926-Apr-200511:56Not Applicable
Gdiplus.manNot Applicable60926-Apr-200511:56Not Applicable
Gdiplus.dll5.2.3790.24281,724,41626-Apr-200511:56x86
Gdiplus.manNot Applicable39726-Apr-200511:56Not Applicable
Gdiplus.manNot Applicable60526-Apr-200511:56Not Applicable
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Gdiplus.dll5.2.3790.3164,719,10426-Apr-200511:56IA-64
Gdiplus.manNot Applicable39726-Apr-200511:56Not Applicable
Gdiplus.manNot Applicable60426-Apr-200511:56Not Applicable
Gdiplus.dll5.2.3790.3161,642,49626-Apr-200511:56x86
Gdiplus.manNot Applicable39626-Apr-200511:56Not Applicable
Gdiplus.manNot Applicable60226-Apr-200511:56Not Applicable
Gdiplus.dll5.2.3790.24285,283,84026-Apr-200511:56IA-64
Gdiplus.manNot Applicable39826-Apr-200511:56Not Applicable
Gdiplus.manNot Applicable60726-Apr-200511:56Not Applicable
Gdiplus.dll5.2.3790.24281,724,41626-Apr-200511:56x86
Gdiplus.manNot Applicable39726-Apr-200511:56Not Applicable
Gdiplus.manNot Applicable60526-Apr-200511:56Not Applicable

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Workaround

To work around this problem, use either of the following methods.

Method 1: View TIFF files in another view

Do not view TIFF files in the Details view. Instead, use the Thumbnails view, the Tiles view, the Icons view or the List view.

Method 2: View the TIFF files on another computer

  1. Share the folder that hosts the TIFF files on the network.
  2. Use the Universal Naming Convention (UNC) path of the folder to open it on a computer that is running Microsoft Windows 2000 or Microsoft Windows XP.

    A UNC path resembles the following:
    \\Server_Name\Share_Name
    Server_Name represents the name of the computer. Share_Name represents the name of the shared folder.
  3. View the TIFF files in the Details view.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows Server 2003 Service Pack 2.

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More information

For more information about the terms that are used to describe software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbwinserv2003sp2fix, kbwinserv2003presp2fix, kbexpertiseinter, kbbug, kbfix, kbqfe, KB898051

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Article Info
Article ID : 898051
Revision : 3
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 329