Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You may receive a Stop error message after you insert media into a removable disk device in Windows XP, Windows Server 2003, or Windows 2000


View products that this article applies to.

Symptoms

You may receive a Stop error message after you insert media into a removable disk device that is connected to a computer that is running one of the following operating systems:
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows 2000 Professional
The message may also occur if you start the computer when a removable disk device that contains media is connected to the computer.

The Stop error message is similar to one of the following messages:
STOP 0x0000000A (0x00000004, 0x0000001c, 0x00000001, 0x804324ac)
STOP 0x000000D1 (0xffffff20, 0x00000002,0x00000000, 0xbfe5d810)
STOP 0x000000C4 (0x00000013, 0x00000fb6, 0x88efb2c0, 0x00000000)
STOP 0x00000050 (0xff391000, 0x00000001, 0x804d1017, 0x00000000)
Note The parameters for these Stop error messages may vary.

↑ Back to the top


Cause

This problem may occur if the removable disk device uses a sector size that is more than the Windows memory page size. The Windows memory page size is 4,096 bytes or 4 kilobytes (KB). When the media is in the removable disk device, Windows reads some of the media as the operating system searches for a boot sector or for file system information. A Stop error message occurs when Windows accesses sector zero. The sector size of sector zero exceeds the memory size that is allocated to read the sector.

Note Most removable devices use a sector size of less than 4,096 bytes.

↑ Back to the top


Resolution

Windows Server 2003

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
Prerequisites
Windows 2003 SP1 must be installed before you apply this hotfix.
Restart requirement
You must restart the computer after you apply this hotfix.
Hotfix replacement information
This hotfix does not replace any other hotfixes.
File information
The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003, x86-based versions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   22-Apr-2005  20:12  5.2.3790.2428     589,312  Ntfs.sys
   22-Apr-2005  20:12  5.2.3790.2428   2,452,480  Ntkrnlmp.exe
   22-Apr-2005  22:48  5.2.3790.2428   2,266,624  Ntkrnlpa.exe
   22-Apr-2005  19:43  5.2.3790.2428   2,306,560  Ntkrpamp.exe
   22-Apr-2005  20:12  5.2.3790.2428   2,414,592  Ntoskrnl.exe
   22-Apr-2005  19:44  5.2.3790.2428      67,584  Udfs.sys
   22-Apr-2005  19:49  5.2.3790.2428     208,384  Vds.exe
   22-Apr-2005  22:27  5.2.3790.2428     138,240  Vdsbas.dll
Windows Server 2003, x64-based versions
   Date         Time   Version            Size    File name   Platform
   -------------------------------------------------------------------
   26-Apr-2005  23:21  5.2.3790.2428   1,120,256  Ntfs.sys
   26-Apr-2005  23:21  5.2.3790.2428   4,416,000  Ntkrnlmp.exe     x64
   26-Apr-2005  23:21  5.2.3790.2428   4,443,648  Ntoskrnl.exe     x64
   26-Apr-2005  23:21  5.2.3790.2428     107,520  Udfs.sys
   26-Apr-2005  23:21  5.2.3790.2428     428,544  Vds.exe          x64
   26-Apr-2005  23:21  5.2.3790.2428     284,672  Vdsbas.dll       x64
Windows Server 2003, Itanium-based versions
   Date         Time   Version            Size    File name   Platform
   -------------------------------------------------------------------
   26-Apr-2005  23:20  5.2.3790.2428   1,861,120  Ntfs.sys
   26-Apr-2005  23:20  5.2.3790.2428   6,476,288  Ntkrnlmp.exe   IA-64
   26-Apr-2005  23:20  5.2.3790.2428     249,344  Udfs.sys
   26-Apr-2005  23:20  5.2.3790.2428     761,856  Vds.exe        IA-64
   26-Apr-2005  23:20  5.2.3790.2428     480,768  Vdsbas.dll     IA-64

Windows XP

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
Prerequisites
No prerequisites are required.
Restart requirement
You must restart the computer after you apply this hotfix.
Hotfix replacement information
This hotfix does not replace any other hotfixes.
File information
The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows XP, x86-based versions
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   05-May-2005  01:59  5.1.2600.2670     574,592  Ntfs.sys
   05-May-2005  02:04  5.1.2600.2670   2,135,552  Ntkrnlmp.exe
   05-May-2005  01:40  5.1.2600.2670   2,056,832  Ntkrnlpa.exe
   05-May-2005  01:40  5.1.2600.2670   2,015,232  Ntkrpamp.exe
   05-May-2005  02:06  5.1.2600.2670   2,179,584  Ntoskrnl.exe
   05-May-2005  01:40  5.1.2600.2670      66,176  Udfs.sys
Windows XP Professional x64 Edition
   Date         Time   Version            Size    File name   Platform
   -------------------------------------------------------------------
   26-Apr-2005  23:21  5.2.3790.2428   1,120,256  Ntfs.sys
   26-Apr-2005  23:21  5.2.3790.2428   4,416,000  Ntkrnlmp.exe     x64
   26-Apr-2005  23:21  5.2.3790.2428   4,443,648  Ntoskrnl.exe     x64
   26-Apr-2005  23:21  5.2.3790.2428     107,520  Udfs.sys
   26-Apr-2005  23:21  5.2.3790.2428     428,544  Vds.exe          x64
   26-Apr-2005  23:21  5.2.3790.2428     284,672  Vdsbas.dll       x64

Windows 2000

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
Prerequisites
No prerequisites are required.
Restart requirement
You must restart the computer after you apply this hotfix.
Hotfix replacement information
This hotfix does not replace any other hotfixes.
File information
The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version              Size  File name
   -----------------------------------------------------------
   02-Dec-2004  13:07  5.0.2195.7006      89,328  Mup.sys
   10-May-2005  09:20  5.0.2195.7049     513,424  Ntfs.sys 
   06-May-2005  11:45  5.0.2195.7045   1,714,240  Ntkrnlmp.exe
   06-May-2005  11:45  5.0.2195.7045   1,713,280  Ntkrnlpa.exe
   06-May-2005  11:45  5.0.2195.7045   1,735,488  Ntkrpamp.exe
   06-May-2005  11:45  5.0.2195.7045   1,690,432  Ntoskrnl.exe
   15-Feb-2005  09:02  5.0.2195.7032      63,312  Udfs.sys

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 2.

↑ Back to the top


More information

Technical support for x64-based versions of Microsoft Windows

Your hardware manufacturer provides technical support and assistance for x64-based versions of Windows. Your hardware manufacturer provides support because an x64-based version of Windows was included with your hardware. Your hardware manufacturer might have customized the installation of Windows with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your x64-based version of Windows. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about x64-based versions of Microsoft Windows Server 2003, visit the following Microsoft Web site: For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

↑ Back to the top


Keywords: kbautohotfix, kbwinserv2003sp2fix, kbqfe, kbhotfixserver, kberrmsg, KB897574

↑ Back to the top

Article Info
Article ID : 897574
Revision : 11
Created on : 10/11/2007
Published on : 10/11/2007
Exists online : False
Views : 353