Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You may receive an "Error 1053" error message when you try to start or to restart the IIS Admin Service in IIS6


The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

↑ Back to the top


Symptoms

When you try to use the IISRESET command to restart all Internet services in Microsoft Internet Information Services (IIS) 6, you may receive an error message that is similar to the following:
Restart attempt failed. IIS Admin Service or a service dependent on IIS Admin is not active. It most likely failed to start, which may mean that it's disabled.
Additionally, you may receive an error message that is similar to the following when you try to use the Services MMC snap-in to start or to restart the IIS Admin Service in IIS 6:
Error 1053: Could not start the IIS Admin Service service on Local Computer. Error 1053: The service did not respond to the start or command request in a timely fashion.

↑ Back to the top


Cause

This issue occurs if the IBM Tivoli Workload Scheduler NetMan service is running on the computer.

↑ Back to the top


Resolution

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


For more information about how to resolve this issue, visit the following Internet Web site:

↑ Back to the top


Keywords: kbiis2007swept, kbprb, kbentirenet, kbtshoot, kb

↑ Back to the top

Article Info
Article ID : 896839
Revision : 4
Created on : 3/30/2017
Published on : 3/30/2017
Exists online : False
Views : 249