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The Exchange Information Store service stops responding when the Exchange Information Store service is shutting down or the Exchange Cluster server is performing a failover process


View products that this article applies to.

Symptoms

The Exchange Information Store service stops responding when one or both of the following conditions are true:
  • The Exchange Information Store service is shutting down.
  • The Exchange Cluster server is performing a failover process.

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Cause

This issue occurs because there is a deadlock in the Information Store process that prevents the shutdown.

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Resolution

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
The English version of this global has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version         Size       File name
   ---------------------------------------------------------
   02-Jun-2005  21:47  6.0.6617.70     2,342,912  Mdbmsg.dll       
   02-Jun-2005  22:38  6.0.6617.70     4,710,400  Store.exe   
Note Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 3 (SP3).

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
301378 How to obtain the latest Exchange 2000 Server service pack

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB896617, kbbug, kbexchange2000presp4fix, kbfix, kbexchcluster, kbexchstore, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 896617
Revision : 3
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 211