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Error message when you try to open e-mail messages in Outlook or in OWA: "You cannot open the item"


View products that this article applies to.

Symptoms

Consider the following scenario. You try to open e-mail messages in Microsoft Outlook or in Microsoft Outlook Web Access. You are using Japanese text encoding scheme programs on the computer. Additionally, the following conditions are true:
  • You are running the Japanese version of Microsoft Windows on the computer.
  • You have the Japanese language support installed on the computer.
In this scenario, you receive an error message that is similar to the following:
You cannot open the item
However, you can open the same e-mail messages in Microsoft Outlook Express.

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Cause

This issue occurs if the e-mail messages that you are trying to open contain a continuous sequence of escape (\) characters in the header. When this kind of e-mail message is converted from HTML to the Rich Text Format (RTF), the e-mail message is marked as corrupted. In this situation, you cannot open the e-mail message in Microsoft Outlook or Microsoft Outlook Web Access.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must install Microsoft Exchange Server 2003 Service Pack 2 (SP2) before you install the hotfix.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply the hotfix. However, the Microsoft Exchange Information Store Service and all dependent services will be restarted.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Mdbmsg.dll6.5.7233.283,261,95221-Jun-200503:00x86
Redir.aspNot Applicable3,30404-Jun-200501:56Not Applicable
Store.exe6.5.7233.285,176,83221-Jun-200503:33x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

The symptoms that are described in this article occur on computers that are using encoding schemes for Japanese text. For example, these symptoms occur when computers use the JIS (Japanese Industrial Standard) encoding or the EUC (Extended Unix Code) encoding schemes. These encoding schemes are used on computers that are running the Japanese version of Windows or that have Japanese language support installed.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903 New naming schema for Exchange Server software update packages

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Keywords: KB896420, kbbug, kbfix, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 896420
Revision : 4
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 301