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A client computer may be unable to obtain its SMS hardware inventory from an SMS server in Windows Server 2003 or in Windows 2000


View products that this article applies to.

Symptoms

A client computer may be unable to obtain its SMS hardware inventory from a server that is running Microsoft Systems Management Server (SMS). This problem occurs on client computers that are running Microsoft Windows Server 2003 or Microsoft Windows 2000.

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Cause

This problem occurs if the SMS server finds a basic input/output system (BIOS) date that is not valid for the client computer.

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Resolution

Windows Server 2003 service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Windows Server 2003 hotfix information

Prerequisites

No prerequisites are required.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003, x86-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Ntkrnlmp.exe5.2.3790.3112,407,93618-Apr-200500:53Not ApplicableNoneRTMQFE
Ntkrnlpa.exe5.2.3790.3112,064,89616-Apr-200500:38x86NoneRTMQFE
Ntkrpamp.exe5.2.3790.3112,109,95216-Apr-200500:38Not ApplicableNoneRTMQFE
Ntoskrnl.exe5.2.3790.3112,208,25618-Apr-200500:37x86NoneRTMQFE
Ntkrnlmp.exe5.2.3790.24232,452,48016-Apr-200501:18Not ApplicableSP1SP1QFE
Ntkrnlpa.exe5.2.3790.24232,266,62418-Apr-200502:40x86SP1SP1QFE
Ntkrpamp.exe5.2.3790.24232,306,56016-Apr-200500:57Not ApplicableSP1SP1QFE
Ntoskrnl.exe5.2.3790.24232,414,59216-Apr-200501:18x86SP1SP1QFE
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Ntkrnlmp.exe5.2.3790.24234,416,00018-Apr-200502:42x64SP1SP1QFE
Ntoskrnl.exe5.2.3790.24234,443,64818-Apr-200502:42x64SP1SP1QFE
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Ntkrnlmp.exe5.2.3790.3115,607,42418-Apr-200502:41IA-64NoneRTMQFE
Ntkrnlmp.exe5.2.3790.24236,476,28818-Apr-200502:40IA-64SP1SP1QFE

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Status

Windows 2000 hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To apply this hotfix, you must have Windows 2000 Service Pack 3 (SP3) or Windows 2000 Service Pack 4 (SP4) installed.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Mountmgr.sys5.0.2195.689730,16010-Feb-200419:47x86
Mup.sys5.0.2195.703590,54408-Mar-200519:54x86
Ntkrnlmp.exe5.0.2195.70511,714,17620-May-200506:34x86
Ntkrnlpa.exe5.0.2195.70511,713,21620-May-200506:34x86
Ntkrpamp.exe5.0.2195.70511,735,42420-May-200506:34x86
Ntoskrnl.exe5.0.2195.70511,690,36820-May-200506:33x86

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More information

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 2.

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Keywords: kbbug, kbfix, kbqfe, kbpubtypekc, kbwin2000presp5fix, kbexpertiseadvanced, kbhotfixserver, kbwinserv2003presp2fix, kbwinserv2003sp2fix, KB896015

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Article Info
Article ID : 896015
Revision : 2
Created on : 3/28/2007
Published on : 3/28/2007
Exists online : False
Views : 288