Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You cannot access a hard-disk partition by using the Disk Management snap-in on a Windows-based computer


View products that this article applies to.

Symptoms

Consider the following scenario. You use the Disk Management snap-in on a computer that is running Microsoft Windows Server 2003, Microsoft Windows XP, or Microsoft Windows 2000 Server. When you do this, the Disk Management snap-in may report that 100 percent of the hard-disk partition that is provided by the original equipment manufacturer (OEM) is available. However, you cannot use the Disk Management snap-in to access the hard-disk partition.

↑ Back to the top


Cause

This behavior occurs because the Logical Disk Manager (LDM) service does not mount the file system or assign a drive letter to the hard-disk partition. Therefore, the LDM service does not know the size of the hard-disk partition. Additionally, it cannot access the hard-disk partition. Therefore, the Disk Management snap-in reports that both the size of the hard-disk partition and the amount of available space on the hard-disk partition are the same.

↑ Back to the top


Status

This behavior is by design.

↑ Back to the top


Keywords: kb, kbentirenet, kbtshoot, kbprb

↑ Back to the top

Article Info
Article ID : 895979
Revision : 4
Created on : 3/30/2017
Published on : 3/30/2017
Exists online : False
Views : 358