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You cannot save a file from your Windows Server 2003-based, Windows XP-based, or Windows 2000-based computer to a shared folder on a file server


View products that this article applies to.

Symptoms

If you try to save a file to a shared folder on a Microsoft Windows 98-based, a Microsoft Windows 95-based, or an OS/2-based file server, you receive the following error message:
The folder folder name isn't accessible. The folder may be located in an unavailable location, protected with a password, or the filename contains a / or \

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Cause

This problem occurs if the following conditions are true:
  • The shared folder is located on a file server that is using server message block (SMB) communications. For example, Windows 98, Windows 95, and OS/2 use SMB communications.
  • The Microsoft Security Bulletin MS05-011 update is installed on your computer. This update is described in the following Microsoft Knowledge Base article:
    885250 MS05-011: Vulnerability in server message block could allow remote code execution

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Resolution

Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, x86-based versions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   19-May-2005  03:11  5.2.3790.333      395,776  Mrxsmb.sys
   12-Oct-2004  00:29  5.2.3790.221      158,208  Rdbss.sys
Windows Server 2003, Enterprise Edition for Itanium-based versions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   18-May-2005  11:50  5.2.3790.333    1,125,376  Mrxsmb.sys
   11-Oct-2004  09:30  5.2.3790.221      464,896  Rdbss.sys

Windows XP

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows XP, 32-bit versions
   Date         Time   Version          Size    File name    Service pack
   ----------------------------------------------------------------------
   28-Oct-2004  01:29  5.1.2600.1599     92,160  Cscdll.dll   SP1   
   11-Mar-2005  08:34  5.1.2600.1642    429,952  Mrxsmb.sys   SP1
   12-Oct-2004  16:22  5.1.2600.1599    170,112  Rdbss.sys    SP1
   11-Mar-2005  01:35  5.1.2600.2628    451,584  Mrxsmb.sys   SP2
Windows XP, 64-bit versions
   Date         Time   Version         Size       File name     Platform
   ---------------------------------------------------------------------
   28-Oct-2004  01:29  5.1.2600.1599     237,056  Cscdll.dll    IA-64
   11-Mar-2005  07:54  5.1.2600.1642   1,292,800  Mrxsmb.sys
   12-Oct-2004  05:07  5.1.2600.1599     496,000  Rdbss.sys
   28-Oct-2004  01:29  5.1.2600.1599      92,160  Wcscdll.dll   x86
   25-Feb-2005  03:50  6.1.22.4          639,712  Updspapi.dll  IA-64

Windows 2000

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows 2000 versions
   Date         Time   Version         Size       File name
   -----------------------------------------------------------
   04-Apr-2005  10:42  5.0.2195.7038     413,136  Mrxsmb.sys
   03-Dec-2004  03:37  5.0.2195.7006     170,512  Rdbss.sys
   07-Feb-2005  05:35  5.0.2195.7026   6,301,696  Sp3res.dll
   25-Feb-2005  17:43  6.1.22.4          371,936  Updspapi.dll

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about the standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbwinxpsp3fix, kbwinxppresp3fix, KB895900

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Article Info
Article ID : 895900
Revision : 15
Created on : 11/3/2007
Published on : 11/3/2007
Exists online : False
Views : 471