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You may receive error messages when you try to use the Spelling tool in Outlook Express in the x64-based versions of Windows Server 2003 and in Windows XP Professional x64 Edition


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Symptoms

You install Microsoft Office on a computer that is running an x64-based version of Microsoft Windows Server 2003 or on a computer that is running Microsoft Windows XP Professional x64 Edition. When you try to use the Spelling tool to check the spelling of an e-mail message in Microsoft Outlook Express, you may receive the following error messages:
Error message 1
An error occurred while spelling was being checked.
Error message 2
Send Mail failed to send message.

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Cause

This behavior occurs when you run Outlook Express on a computer that is running an x64-based version of Windows. In this case, the components of the Spelling tool may not start successfully.

Note The x64-based versions of Windows Server 2003 and the x64-based version of Windows XP Professional include only the 64-bit version of Outlook Express.

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Workaround

To work around this issue, you must use a 32-bit program to check the spelling of your e-mail message. To do this, use one of the following methods:
  • Use the New Message option that is included in the 32-bit version of Internet Explorer. To do this, follow these steps:
    1. Click Start, point to Programs, and then click Internet Explorer (32-bit).
    2. In Internet Explorer, click Tools, point to Mail and News, and then click New Message.
    3. When you finish typing your e-mail message, press F7 to start checking the spelling of your e-mail message.
  • Use the Send option that is included in the 32-bit version of WordPad. To do this, follow these steps:
    1. Click Start, click Run, type the following in the Open box, and then click OK:
      Drive_Letter:\windows\syswow64\write
      Note The placeholder Drive_Letter represents the drive where the x64-based version of Windows is installed.
    2. In WordPad, click File, and then click Send.
    3. When you finish typing your e-mail message, press F7 to start checking the spelling of your e-mail message.

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More information

Technical support for Windows x64 editions

Your hardware manufacturer provides technical support and assistance for Microsoft Windows x64 editions. Your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about Microsoft Windows Server 2003 x64 editions, visit the following Microsoft Web site:

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Keywords: KB895559, kbprb, kbtshoot

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Article Info
Article ID : 895559
Revision : 6
Created on : 10/11/2007
Published on : 10/11/2007
Exists online : False
Views : 375