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Outlook may receive a full download instead of an incremental download when Outlook downloads the offline address book in Exchange Server 2003


View products that this article applies to.

Symptoms

When Microsoft Outlook downloads the offline address book, Outlook may receive a full download instead of an incremental download. Additionally, if you use Microsoft Office Outlook 2003 Service Pack 1 (SP1) to download the offline address book, an event that is similar to the following event may be logged in the Application log on the computer that is running Outlook 2003 SP1:

Event Type: Information
Event Source: Outlook
Event Category: None
Event ID: 27
Description: Starting OAB download. (See event data). 0050: 7a 65 61 7a 61 74 61 7a zeazataz 0058: 70 69 61 7a 00 00 00 00 piaz....

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Cause

This problem may occur if the relative distinguished name of a user or of a public folder that is not hidden from the global address list (GAL) is more than 64 bytes. When Outlook downloads the offline address book, a signature of the offline address book is created by using the relative distinguished name of a user or of a public folder that is not hidden from the GAL. If the relative distinguished name is more than 64 bytes, the relative distinguished name is truncated by Oabgen.dll. When the relative distinguished name is truncated, the signature of the offline address book does not match the stored data. Therefore, a full download occurs.

Note The relative distinguished name is the text that appears after the last occurence of "cn=" in the legacyExchangeDN attribute.

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Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Exchange Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993� How to obtain the latest service packs for Exchange Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Because of file dependencies, this hotfix requires Microsoft Exchange Server 2003 Service Pack 1.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993� How to obtain the latest service packs for Exchange Server 2003

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   02-Apr-2005  03:31  6.5.7233.0         58,880  Oabgen.dll  

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Exchange Server 2003 Service Pack 2.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903� New naming schema for Exchange Server software update packages

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Keywords: KB895476, kbpubtypekc, kbbug, kbfix, kbexchdirectory, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 895476
Revision : 7
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 346