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You may not be able to open files that you copied to an external IEEE 1394 SBP2 hard disk in Windows XP or Windows Server 2003


View products that this article applies to.

Symptoms

You may not be able to open files that you copied to an external Institute of Electrical and Electronics Engineers (IEEE) 1394 Serial Bus Protocol 2 (SBP2) hard disk.

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Cause

This problem may occur if the files on the SBP2 hard disk are corrupted. These files may be corrupted may when the following conditions are true:
  • You copy files to an SBP2 hard disk from a Microsoft Windows XP-based computer that is using an NEC 1394 controller.
  • You copy files to an SBP2 hard disk from a Microsoft Windows Server 2003-based computer that is using an NEC 1394 controller.
  • The NEC 1394 controller does not correctly set the internal clock register.

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Resolution

Service pack information

Windows Server 2003

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Hotfix Information

Windows Server 2003

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart the computer after you apply this update.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Ohci1394.sys5.2.3790.31060,03215-Apr-200513:05Not Applicable
Windows Server 2003 with Service Pack 1, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Ohci1394.sys5.2.3790.242261,31215-Apr-200501:06Not Applicable
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Ohci1394.sys5.2.3790.310162,43215-Apr-200503:46Not Applicable
Windows Server 2003 with Service Pack 1, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Ohci1394.sys5.2.3790.2422177,02415-Apr-200503:46Not Applicable
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Ohci1394.sys5.2.3790.242293,44015-Apr-200503:46x64

Windows XP

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Windows XP, 32-bit versions


   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   11-Mar-2005  22:05  5.1.2600.1643      56,064  Ohci1394.sys
   11-Mar-2005  22:09  5.1.2600.2629      61,312  Ohci1394.sys
   24-Feb-2005  20:24  6.1.22.4          371,936  Updspapi.dll 

Windows XP, 64-bit version


   Date         Time   Version            Size    File name    Platform
   --------------------------------------------------------------------
   11-Mar-2005  22:13  5.1.2600.1643     172,672  Ohci1394.sys
   25-Feb-2005  03:50  6.1.22.4          639,712  Updspapi.dll    IA-64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 2.

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More information

Technical support for Windows x64 editions

Your hardware manufacturer provides technical support and assistance for Microsoft Windows x64 editions. Your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about Microsoft Windows Server 2003 x64 editions, visit the following Microsoft Web site: For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: kbautohotfix, kbwinserv2003sp2fix, kbhotfixserver, kbqfe, kbwinxpsp3fix, kbwinxppresp3fix, KB895312

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Article Info
Article ID : 895312
Revision : 8
Created on : 10/11/2007
Published on : 10/11/2007
Exists online : False
Views : 476