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You may receive a "ntbackup.exe has encountered a problem and needs to close" error when you try to back up a Windows Server 2003-based computer


View products that this article applies to.

Symptoms

When you try to use the Ntbackup.exe program to back up a Microsoft Windows Server 2003-based computer, you may receive the following error message:

ntbackup.exe has encountered a problem and needs to close. We are sorry for the inconvenience.
If you were in the middle of something, the information you were working on might be lost.
Please tell Microsoft about this problem.
We have created an error report that you can send to help us improve ntbackup.exe. We will treat this report as confidential and anonymous.
To see what data this error report contains, click here.
The error report contains the following signature information.
Collapse this tableExpand this table
AppNameAppVerModNameModVerOffset
Ntbackup.exe5.2.3790.207module unknown0.0.0.000000000

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Cause

This problem occurs because of memory corruption.

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Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100� How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart the computer after you apply this fix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003, x86-based versions
Date          Time   Version         Size       File name    Platform
---------------------------------------------------------------------
18-Feb-2005   01:28  5.2.3790.274   1,172,992   Ntbackup.exe x86
Windows Server 2003, Itanium-based versions
Date          Time   Version         Size       File name    Platform
---------------------------------------------------------------------
17-Feb-2005   16:31  5.2.3790.274   3,344,384   Ntbackup.exe IA-64

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Status

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section. This bug was corrected in Windows Server 2003 Service Pack 1 (SP1).

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More information

The Windows Error Reporting dialog box appears when an error occurs that causes a fatal event in a program. The dialog box includes an option to send the information about the fatal event to Microsoft. Microsoft gathers information about these types of events in a database to try to identify the cause. For more information about the Microsoft Data Collection policy, visit the following Microsoft Web site: If you have disabled error reporting, you do not receive any visual notification when a fatal event occurs. If you disable error reporting, a Drwtsn32.log file, a User.dmp file, or both files will be created, depending upon the system configuration. For more information about error reporting, click the following article numbers to view the articles in the Microsoft Knowledge Base:
310414� How to configure and use error reporting in Windows XP
276550� Description and availability of Internet Explorer Error Reporting tool
325075� How to disable error reporting by the Application Error Reporting tool in Office XP
For more information about the Drwtsn32.log file and about the User.dmp file, click the following article number to view the article in the Microsoft Knowledge Base:
308538� Description of the Dr. Watson for Windows (Drwtsn32.exe) tool
When a fatal event occurs, error messages that are similar to the following are logged in the Application event log:


Date: Date
Time: Time
Type: Error
User: N/A
Computer: Computer name
Source: Application Error
Category: None
Event ID: 1000
Description: Faulting application ntbackup.exe, version 5.2.3790.207, faulting module unknown, version 0.0.0.0, fault address 0x00000000.
For more information, see Help and Support Center at http://support.microsoft.com.
Data: 0000: 41 70 70 6c 69 63 61 74 Applicat 0008: 69 6f 6e 20 46 61 69 6c ion Fail 0010: 75 72 65 20 20 6e 74 62 ure ntb 0018: 61 63 6b 75 70 2e 65 78 ackup.ex 0020: 65 20 35 2e 32 2e 33 37 e 5.2.37 0028: 39 30 2e 32 30 37 20 69 90.207 i 0030: 6e 20 75 6e 6b 6e 6f 77 n unknow 0038: 6e 20 30 2e 30 2e 30 2e n 0.0.0. 0040: 30 20 61 74 20 6f 66 66 0 at off 0048: 73 65 74 20 30 30 30 30 set 0000 0050: 30 30 30 30 0000



Notes
  • IT administrators can use the Corporate Error Reporting (CER) tool to manage error reports and error messages that are created by the following clients:
    • The Windows Error Reporting client in Microsoft Windows XP
    • The Windows Error Reporting client in Windows Server 2003
    • Error-reporting clients that are included in other Microsoft programs
    If error-reporting clients are configured to work with CER 2.0, error reports are redirected to a CER shared folder instead of being sent to Microsoft.
  • If you are using CER, you do not see event ID 1001.
For more information about event IDs 1000 and 1001, visit the following Microsoft Web site:

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Keywords: kbautohotfix, kbqfe, kbinfo, kbocabucket, kberrmsg, kbbug, kbfix, kbwinserv2003presp1fix, kbpubtypekc, kbhotfixserver, KB894390

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Article Info
Article ID : 894390
Revision : 8
Created on : 8/17/2007
Published on : 8/17/2007
Exists online : False
Views : 424